Jump to content
Sign in to follow this  
MalagaFelon

Can't launch game

Recommended Posts

MalagaFelon    0

Hallo,

 I can't launch game. For maybe a week now. I tryed to reinstall everything, but the same issue.

Here is the bug report.

Quote

Version: EP50_Global,NLS,V2110409,152
BuildDate:
Time: 2019.1.4 21:04:22 [GTick=1,LGTicks=1,Duration=0]
PosCode: 0:0:0
ZoneName:
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel  Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz @ 2305 MHz
RAM: 12168MB RAM
CPUInfo: 4,2,4,0
Memory: 2427KB
PrivateMemory: 100420KB
Video: NVIDIA GeForce GT 720M (7654), DX v4.9r904
Option: 1366x768__W0_H0A0K_F
Scene: 0_0_1
Stat: 0
Replay: 0_1
WorldRaid: 0_1
Sev: 0_
VideoResources: 0 MB
MAC: 22-3B
LANG: ENGLISH
IME: ???

Error: Assertion failed: GetClassInfoExW( NULL, WinBaseClass, &Cls ) [File:Window.cpp] [Line: 1112]

History: WControl::RegisterWindowClass <- UWindowManager::UWindowManager <- InitWindowing

 

 

Share this post


Link to post
Share on other sites
RolanZ    4

1.You can try to update your graphic card drivers and DirectX first.Critical error because your GPU drivers were too old $62 .
2.Delete the whole system folder, full check from launcher, apply patch + delete. try again ...BegydRT.jpg

Share this post


Link to post
Share on other sites
MalagaFelon    0

I have updated graphic drivers, but it remaint the same. I've been playing L2 for some years now at this hardware. It's not the best gaming configuration, but it worked fine till now

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×