Jump to content
Forums

Known Issue: Server Login/Select Issue


Recommended Posts

6 hours ago, PhoenixMitra said:

Greetings everybody,

We appreciate your patience and are able to confirm that the issue appears to be resolved. There will be a statement with more information a little later today. For now, you should be able to sign in without a problem.

Thank you!

Hi all,

I am still waiting on a few details that I would to include in our next statement about the issue we experienced so I will not be able to get this posted tonight. I hope to have everything finalized tomorrow so we can move forward.

  • Like 1
Link to post
Share on other sites
  • Replies 204
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This is brilliant, https://forums.lineage2.com/topic/10493-cant-get-past-server-selection/?page=9&tab=comments#comment-79260

bruh do something. REBOOT THE SERVER @Hime @Juji

Thanks. I just lost 4% (about 6h of playing).   Random DC with big mobs.  This server got so much problems with stability. Its really official with licence? 

Hello All,

We are experiencing some connectivity issues with the Giran server. The server is available again, but we are still actively investigating the issue.

Thank you for your patience!

Link to post
Share on other sites

If have problem with passing server selection be patient. Rush on login attempts don't help. Just wait 10-15min and try again. It's seems like waves of posibility or imposibility to pass server selection. One hour ago logged 2 chars without any prob but two hours ago failed log 4 times with 5-10min delays between attempts.

Link to post
Share on other sites
4 hours ago, Moonzxy said:

I was able to login and play with no problem. However, just as they said "problem is resolved", I found myself could no longer login!

 

Have the same  tralalala they dont know whot they broke down like always :D

Link to post
Share on other sites
3 hours ago, Juji said:

Olá a todos,

Estamos enfrentando alguns problemas de conectividade com o servidor Giran. O servidor está disponível novamente, mas ainda estamos investigando o problema ativamente.

Obrigado pela sua paciência!

my connectivity problem has returned today. In talking Island

Link to post
Share on other sites
3 hours ago, Juji said:

Hello All,

We are experiencing some connectivity issues with the Giran server. The server is available again, but we are still actively investigating the issue.

Thank you for your patience!

Not only Giran server Juji. We also can't connect to Naia on the Live servers :( it got fixed temporary yesterday, but today again the same "stop" at server selection screen :/

Link to post
Share on other sites

So, idk if this helps, though from two separate locations within the same city, I am getting 2 different results.

Location 1: 3 clients logged in, no problem. Log out 1

Location 2: Logged out client tries to log in, doesn't work... 2 other clients in location 1 still working.

Remote into location 1: relog client 1 in, no problem. Problem is isolated to Location 2. The main differences here are the networking infrastructure. At location 2 I have a lot of Firewalls and port forwarding needing to be done, and location 1 is nearly wide open. So, it could be a setting in the Modem, router, firewall, and (or) switch that is causing this issue. Will do some troubleshooting see if it goes anywhere.  

Link to post
Share on other sites
12 minutes ago, November said:

So, idk if this helps, though from two separate locations within the same city, I am getting 2 different results.

Location 1: 3 clients logged in, no problem. Log out 1

Location 2: Logged out client tries to log in, doesn't work... 2 other clients in location 1 still working.

Remote into location 1: relog client 1 in, no problem. Problem is isolated to Location 2. The main differences here are the networking infrastructure. At location 2 I have a lot of Firewalls and port forwarding needing to be done, and location 1 is nearly wide open. So, it could be a setting in the Modem, router, firewall, and (or) switch that is causing this issue. Will do some troubleshooting see if it goes anywhere.  

Edit...................... 

Like most others, Power Cycling, Flushing DNS, Releasing and renewing IP haven't worked. Seeing how I am able to login from one location, and not another dictates that it is some form of authentication / communication error (network / program / or other). Another thing to note is that every time I try to reconnect it says that my account is still currently in use (even after waiting several minutes). Ironically enough I play from a laptop, so that rules out hardware xD Just means gotta wait till I get home :(  I feel for those who haven;t found a work around.

Link to post
Share on other sites
  • Hime unpinned this topic

×
×
  • Create New...