Jump to content
Wendego

Stuck on Xigncode and final splash screen

Recommended Posts

Wendego    0

Updated today and now have trouble.

so i try to log in, and everything looks normal i select server, enter pin and then it goes like it normally does to log in and gets stuck, the xigncode bar never moves, and the L2 client freezes on the art splash page, task manager says its stopped working and then it says L2bin error.

 

i tried deleting L2bin and doing file repair, and that doesnt work.

people in clan say my character shows up and then disconnects. got runes running and a CP waiting, cant play... need a fix for this, i noticed people in the Classic section also are having this problem... so i am not alone... already made a ticket, but that is slow as hell for help too... posting here incase it gets seen by someone who can help.

 

Thanks

Share this post


Link to post
Share on other sites
Prime12357    1

I had the same problem, it seems like it's having trouble connecting. I had to try a few different internet connections before it could find a way through.

 

Seems like this needs some developer attention!

  • Thanks 1

Share this post


Link to post
Share on other sites
Tontolon    2

This is also been happening to me and it sucks. I normally wouldn't care as much since i'm pretty patient and usually give them time to fix stuff but when I have runes that are on a timer whether you are logged in or not counting down, then it pisses me off.

Share this post


Link to post
Share on other sites
Wendego    0

@Prime12357 you finally got in? and by a "few different internet connections" do you mean some you had as verified locations? as in IP? 

I am pretty desperate i will take any help i can get.

Share this post


Link to post
Share on other sites
L2Junkie    7

NOTE 1 : FOR PEOPLE WHO GET A ERROR  (E0010001) :  Load the game from the directory file of the game and not by the shortcut (As administrator )

 

found this by searching for help so i could log in..... worked on one client so far hope it works for anyone else with issues... still need a fix for this though... loading the game this way sucks....

Share this post


Link to post
Share on other sites
Prime12357    1
26 minutes ago, Wendego said:

@Prime12357 you finally got in? and by a "few different internet connections" do you mean some you had as verified locations? as in IP? 

I am pretty desperate i will take any help i can get.

I mean that I had to verify myself each time. I tried a few different public wifi networks, in addition to my local network. Finally one of them had something open that I could get through. Not really a long term solution, but it might help to at least identify the problem. Some port is probably being blocked, and it is the games job to find a way through, especially if the lineage servers don't have a connection issue.

How soon until a developer looks at this?

Share this post


Link to post
Share on other sites
Juji    519

Hello All,

We are investigating several issues with the XIGNCOD3 update after the maintenance yesterday. Apologies for the inconvenience!

  • Thanks 1

Share this post


Link to post
Share on other sites
Draecke    377
4 minutes ago, Juji said:

Hello All,

We are investigating several issues with the XIGNCOD3 update after the maintenance yesterday. Apologies for the inconvenience!

just curious but is XIGNCODE now 64bit like Aion has so BattlePing will work normal again ?

Share this post


Link to post
Share on other sites
Geminiz    0

XIGNCODE ERROR

Error - 2 (E0191009)

This is my error, i have to much space in disk, and i have no firewall on.

 

"XIGNCODE FAQs

0xE0191009 error occurrences
This error code occurs when XIGNCODE has an issue during the update process. If the problem consists, please contact support@wellbia.com with your xigncode.log file attachment. We will get back to you as soon as possible."
 
I WILL SENT MAIL TO SUPPORT WITH MY xigncode.log FILE RIGHT NOW
 
I ll hope the issue get fix soon, Thanks ncsoft
i will wait
 
 

Share this post


Link to post
Share on other sites
Tontolon    2

Yea it didn't work yesterday for most of the day, then it started working at night. Then today I tried to play and same thing as yesterday, back to not working. What I did notice is that trying to log into the website took forever as if something was hung up there. Not sure if the XIGNCODE3 hangup and the website login hangup are related though, but oddly similar.

Edited by Tontolon

Share this post


Link to post
Share on other sites
L2Junkie    7

yeah this crap is back, cant log in, and the suggestion i posted earlier is not working this time....

 

FIX THIS I HAVE RUNES RUNNING! (and so do others sorry dont want to seem insensitive)

Edited by L2Junkie

Share this post


Link to post
Share on other sites
Tontolon    2
11 minutes ago, L2Junkie said:

yeah this crap is back, cant log in, and the suggestion i posted earlier is not working this time....

 

FIX THIS I HAVE RUNES RUNNING! (and so do others sorry dont want to seem insensitive)

Same with me man as I said in an earlier post. It's not so much as not being able to play, its the fact that the runes that I purchased are counting down regardless of being logged in or not. I just started playing this for about a little over a week now, do you know if they compensate for loss time like this?

Share this post


Link to post
Share on other sites
Dman    4

Having the same issue. Happened yesterday and i reinstalled game it worked. Today.... not working and my runes are running as well! Just hit 52 on my buffer with Haste 2 and now i cant enjoy my hard work after grinding for 6 days for the haste SB. Now my whole day of my xp rune is wasted. 

Share this post


Link to post
Share on other sites
Wendego    0

GOD! PLEASE!

 

fix this [bleeping] [ bleepetty] [bleep] [bleep] [bleep] xigncode stuff.... roll it back to before the update even... this is crappy! runes and playtime is being screwed up...

 

honestly... day 2 i cant get in.

Share this post


Link to post
Share on other sites
Tontolon    2

Now I have to look into at what point can we ask for a refund on ncoins simply for the fact that we cant play. They have to consider this from a business aspect to their paying customers right?

Edited by Tontolon

Share this post


Link to post
Share on other sites
Dman    4

This is out of hand! They could easily roll it back and now we have lost a day and some 2 days on our runes etc! I didnt pay to be vip to not be able to play ffs. No responses to emails or anything... They keep implementing crap that affects normal players more than it does the bots... Was exciting to level my alt and my main with haste 2 after a week of grinding to get the sb and lvl 52 on my pp. 

Share this post


Link to post
Share on other sites
golemka    35

For all the people, kinda bored to repeat myself every year, just scroll down abit when you are buying any kind of stuff for Ncoins ...

Untitled.jpg

Till then all what I can do is :D

Edited by golemka

Share this post


Link to post
Share on other sites
BBastid    1
6 hours ago, Juji said:

Hello All,

We are investigating several issues with the XIGNCOD3 update after the maintenance yesterday. Apologies for the inconvenience!

So 6 hours ago, stil investigating or did you all go thought "...meh, this can wait no matter if ppl cant login" and went home to feed your cats?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×