Jump to content
Forums

Game Font Missing!


Recommended Posts

It starts after last update. 04/04/18
I find out that if i restart pc problem solved,
but if i close and reopen the game text will be missing again.

So any permanent solution yet?

Link to post
Share on other sites

I have the exact same issue after this last update and restarting the PC does not solve it... For me it does not matter if it is the first or second account.

I wonder if anyone is at least looking into this?

Link to post
Share on other sites
6 hours ago, ThatGuy said:

same problem... I have 2 diff pc its only happening on one. 

Do you have different windows on those 2 pcs?
and if yes, maybe have windows 10 on the one with the problem?

I wanna know if it happens only on windows 10 pcs

Link to post
Share on other sites

I have same problem which started 4/4/2018... I made a ticket and those ignorants

who call themselves moderators said that my pc doesnt meet the requirements to

run goddess of destruction.... so does anybody remember how long ago Goddess

of Destruction was installed? Because if it was installed long before the last update

they definately have lost their mind.... because I had no problem at all before 4/4/2018.

 

Let me tell you my guessing of what is happening after the last update....

NCSOFT worthless and lazy moderators took a korean patch and install

it with out any modification... some times the client runs in KOREAN and

some times the client runs in english... when it runs in KOREAN we see

those squares replacing the english characters on the client.

 

Trust me it has nothing to do with your OPERATING SYSTEM.

Edited by Saruman
Link to post
Share on other sites

This could actually be it. Here is how Dawe solved a similar problem:
http://boards.rochand.com/viewtopic.php?f=31&t=889&start=100#p33693

If you don't understand what the code he quoted means (like me), don't even try to mess with the Localization.ini file!

This is a true bug and must be fixed by the developers.


P.S.:
Anybody submitting a ticket, feel free to forward the Rochand link to Support. It might help them to narrow down the issue :)

Link to post
Share on other sites

It is a random issue sometimes won't happen at all for up to 3 clients, sometimes happens on one or more randomly.

Only solution is to click the right button (decline) which makes the game close on confirm, on this screen you can't even close the game any other way.
After that restart the client and hope the issue does not happen again, it can happen several times in a row.
Checked with file repair, reinstalled L2, used different computer with fresh windows installation none helped so this seems to be a Lineage 2 client specific bug.

1nIXuSf0TzW8iNQ3FiYjXg.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...