Jump to content
Ruyi

4K UHD Screen and Lineage not letting you change the screen resolution

Recommended Posts

Ruyi    0

Hi everyone, 
I was wondering if anyone has encountered such a problem with 4K UHD screen. Everything worked perfectly until today, text was legible and icons were okay. As I loaded the game this morning, all the icons, font, UI got extremely small. 

I tried everything from changing the scaling settings to 300% and higher, reinstalled video drivers, tried to set up resolution manually in option.ini file (system folder). I tried changing DPI properties in Lineage II properties, but it doesn't affect the game client itself once it begins loading. 

Any other possible suggestions? 

Thank you in advance. 

Share this post


Link to post
Share on other sites
Ruyi    0

Maybe, maybe not. I tried to run ArcheAge and a few other games I have on my PC. They work ok. It has to do with Lineage setting resolution back to default settings..

Edited by Ruyi

Share this post


Link to post
Share on other sites
Teribeth    10

Alt+Shift+O Video settings

Full Screen Option allows you to use standard resolutions different than your Desktop settings(switching between clients can be laggy)

Full Window Option[border-less window] will always use your Desktop settings(change Desktop 4k to 1080 or lower to play then change back when you're done)

Window Option can drag each window to independent, even non-standard resolutions(large main window... smaller windows for support/shops)

Share this post


Link to post
Share on other sites
sharkman    3

i wouldn't suggest spending money on an expensive monitor you can play this game on a potato and it you would still get one shotted.

Share this post


Link to post
Share on other sites
Mutiga    0
On 30/05/2019 at 8:27 PM, Ruyi said:

Hi everyone, 
I was wondering if anyone has encountered such a problem with 4K UHD screen. Everything worked perfectly until today, text was legible and icons were okay. As I loaded the game this morning, all the icons, font, UI got extremely small. 

I tried everything from changing the scaling settings to 300% and higher, reinstalled video drivers, tried to set up resolution manually in option.ini file (system folder). I tried changing DPI properties in Lineage II properties, but it doesn't affect the game client itself once it begins loading. 

Any other possible suggestions? 

Thank you in advance. 

 

I found a key in the registry that causes windows to run the game in very high resolution.

What worked for me was accessing regedit.exe and open the following folder:
Computer \ HKEY_USERS \ <your-user-id-key> \ Software \ Microsoft \ Windows NT \ CurrentVersion \ AppCompatFlags \ Layers

And then erase the key:

"C:\Program Files (x86)\NCSOFT\Lineage II\System\L2.bin", which contains the value "HIGHDPIAWARE"

Please let-me know if worked to you. Good luck :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×