Jump to content

L2Store not working after maintence 12/6/19


Recommended Posts

Yesterday after maintence l2Store opened once  in my 2nd char, but in my main char doesnt open ! I tried restart char, restart client, repair client, restart PC. It didnt work with anything. Today still it doesnt response at all. Same for my 2nd char, doesnt work, same for a random acc that i tried. What should i do to fix ur bugged l2store? :D I want that anniversary cube !

Edited by philosophy
Link to comment
Share on other sites


  1. Go to your Lineage II/System folder.
  2. Delete the "Windowsinfo.ini" file.
  3. Launch the NCLauncher and perform a file check/repair on Lineage II.
  4. Log into Lineage II and press Alt + Shift + O to bring up the Options menu. Click "Reset Window Location" button.

i did these steps and it worked for me :x

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...