Jump to content
Sign in to follow this  
Lineage2Lover

Everibody must read this!!! Waiting for answers!!!

Recommended Posts

Hi lineage 2 team and community! There are something strange happening on talking island server (and i think this is happening on all servers), somedays (when has much players online) its impossible to let my chars on macro cause they got disconect, when im active playing with them they do not disconnect, but when i leave them alone for 5 minutes or more for example they disconect, i think that the players fishing and the bots are taking all the server for them, they are selfish, a player wants to run 200 + bots and the players that really wants to play the game cant play the game and cant use the auto attack function cause the Thousand of bots are crowding the server and the real players are getting disconnect instead the bots, and a message for the players that are filling the server with bots: stop being selfish, remember its a game to be enjoiable with respect, what a new player thinks when they go to death pass and others areas like that and they cant even kill a monster cause its full of selfish bots, i see everibody complaining about everything, but the selfish community caused this, please #Juji take a care on it before is too late, we want new players coming, and what we see? the old players are creating new charachters cause they dont have ways to make adena and to mantain soulshots, we see bots killing themselves to stay at low level cause they get more adena at low level, we need a definitive solution for this, we dont want to get disconect instead the Thousand of bots, do they have priority to stay online? .......Waiting for answers........

Share this post


Link to post
Share on other sites
6 hours ago, Cilus said:

so....Bots are interfering with your in game bot feature?

Dont you think that the bots should get disconnect instead the real players? Thousand of bots filling the server, the auto function in game is legal (its help when you need to stay afk for a litle time) and cannot be compared with the thousand of selfish bots!

Share this post


Link to post
Share on other sites
Isotrope    3

It's probably more about multiple connections from a single IP, but hey I don't box with 6 characters so I don't have this problem. Cry me a river really. 

  • Like 1

Share this post


Link to post
Share on other sites
mixa    495

Completely false, my characters run non-stop without any dc for days. I'm running only 3 of them though, on Giran.

Share this post


Link to post
Share on other sites
3 hours ago, mixa said:

Completely false, my characters run non-stop without any dc for days. I'm running only 3 of them though, on Giran.

Search on the forum for disconnections and you will see that is an issue that must be fixed, its not only me with this problem my friend! Why dont the selfish bots gets disconnect instead the real players? Looks like that when the server is full someone must be disconnect and why the real players are getting disconnect instead the Thousand of bots?

Share this post


Link to post
Share on other sites
Janeway    6
41 minutes ago, Lineage2Lover said:

Search on the forum for disconnections and you will see that is an issue that must be fixed, its not only me with this problem my friend! Why dont the selfish bots gets disconnect instead the real players? Looks like that when the server is full someone must be disconnect and why the real players are getting disconnect instead the Thousand of bots?

Sry I have been logged in for hours, almost days whit my toon either fishing or stading in the hunting ground doing nothing, I have never had 1 d/c since I startet the game.

Share this post


Link to post
Share on other sites
mixa    495
1 hour ago, Lineage2Lover said:

Search on the forum for disconnections and you will see that is an issue that must be fixed, its not only me with this problem my friend! Why dont the selfish bots gets disconnect instead the real players? Looks like that when the server is full someone must be disconnect and why the real players are getting disconnect instead the Thousand of bots?

Because probably they all got more stable connection than you, literally.

Share this post


Link to post
Share on other sites
18 minutes ago, mixa said:

Because probably they all got more stable connection than you, literally.

Then you are saying that the bots have a more stable connection than normal players and when the server is full the normal players get disconnect instead the bots, then the bots have priority to stay online at all. Looks like that mixa is a bot user, why dont you log in five Thousand of bots and play the the game alone? Selfish detected, you are literally on the bot side.

Share this post


Link to post
Share on other sites
Shansung    4

The disconnects are not always due to instability of a persons connection... I run 3 PC’s with 9 clients each, leveling up random toons and trying out combos of the “perfect” L2 squad, and I’ll get disconnected on 3-4 clients on 2-3 PC’s, but the rest of the clients stay in game just fine.  If it was instability on the players side, all would disconnect.

Random client disconnects have happened to me since the beginning of the server.  I just accepted it as some sort of function server side to detect bots or open space up for other players.  It still happens now, though not as often.  Used to be a every other day thing.

i do notice the server will lag for a few moments, just before some of these random client disconnects.  After the lag, 1/9-4/9 clients will DC, while the rest keep running just fine. Happens when hunting, fishing, or just standing around in town.

Share this post


Link to post
Share on other sites
Shansung    4
3 hours ago, Lineage2Lover said:

Why dont the selfish bots gets disconnect instead the real players?

They probably do get disconnected too, but the 3rd party software is so superior, they can automatically relog and party up, then begin their hunt again.  I haven’t touched a 3rd party program since I got punished on l2classic.club many years ago, but the software is incredibly intuitive and advanced.  It is 1000x better than what macro’s can achieve.  Macros are legal though, so stick to that.

Btw, there’s server police out there that PK macro users and call them bots, but you’re only hurting the legit player base by doing that.  Real bot program users are super easy to identify and they don’t give a crap about being PK’ed.  So PK’ing macro users because of your antibot excuse is counter productive, at least in the sense of what you’re trying to achieve.  It might actually push some to use 3 party programs or simply quit if they’re too butt hurt.

  • Like 1

Share this post


Link to post
Share on other sites
LightRider    56
2 hours ago, Lineage2Lover said:

Then you are saying that the bots have a more stable connection than normal players and when the server is full the normal players get disconnect instead the bots, then the bots have priority to stay online at all. Looks like that mixa is a bot user, why dont you log in five Thousand of bots and play the the game alone? Selfish detected, you are literally on the bot side.

I don’t think you understand how networking works. If I were you I would stop posting about “Priority” as it is an outrageous accusation.

Instead of investing time and energy into this subject, why not just focus on getting a better connection?

good luck and welcome to Lineage 2

Share this post


Link to post
Share on other sites
mixa    495
6 hours ago, Lineage2Lover said:

Then you are saying that the bots have a more stable connection than normal players and when the server is full the normal players get disconnect instead the bots, then the bots have priority to stay online at all. Looks like that mixa is a bot user, why dont you log in five Thousand of bots and play the the game alone? Selfish detected, you are literally on the bot side.

You got me there.....I literally control all the bots on all the servers.I also got priority over any everyone else. I'm also playing alone, feel free to stop your desperate efforts to stay online, my prioritized accounts won't let you go afk, so you'll be disconnected to allow more of my horde to log back in.

That's how stuff works, deal with it.

Share this post


Link to post
Share on other sites
xHaseo    83
11 hours ago, Lineage2Lover said:

Then you are saying that the bots have a more stable connection than normal players and when the server is full the normal players get disconnect instead the bots, then the bots have priority to stay online at all. Looks like that mixa is a bot user, why dont you log in five Thousand of bots and play the the game alone? Selfish detected, you are literally on the bot side.

Ahem...first of all, the servers are not full since...idk...8 months? The server probably had the "full server" issue the first month of the server, 2 at best, after that population was already going down so... Right now, you see servers going into 'heavy' status but if the cap is 6500, we may get around 4500 players into the server now. Even tho you think that's a huuuge number, it is not. In giran server, for example, even if we get 5000 players...MAYBE during prime activities such a sieges, you may see around 300-400 players. 

Second point tho...with all the scripts etc, i'm quite sure that bots are able to auto-relog so they don't even mind if one of those accs got d/c...and even so, it takes no time to relog. 

As for me, i had some connection issues but, in the end, it's a fault that comes from either my side (italian's connection are garbage) and from server that, once in a while it comes from the server that make players randomly d/c.
 

Share this post


Link to post
Share on other sites
Senshi_83    0
On 26/07/2019 at 1:42 AM, Lineage2Lover said:

its impossible to let my chars on macro cause they got disconect, when im active playing with them they do not disconnect, but when i leave them alone for 5 minutes or more for example they disconect, i think that the players fishing and the bots are taking all the server for them

This. Happened to me too today 3x now never happened before. I can confirm there's an issue. Happens when I tab out to desktop and idle there. After 5 Minutes all clients are closed. I checked my connection 3x it's all stable no router disconnect nor any remote connection termination. I'll keep observing this. Retarded engine force closing clients instead of being able to restart. Good luck if this will persist for me I'm out im not a jerk...

Share this post


Link to post
Share on other sites
mixa    495
1 hour ago, Senshi_83 said:

This. Happened to me too today 3x now never happened before. I can confirm there's an issue. Happens when I tab out to desktop and idle there. After 5 Minutes all clients are closed. I checked my connection 3x it's all stable no router disconnect nor any remote connection termination. I'll keep observing this. Retarded engine force closing clients instead of being able to restart. Good luck if this will persist for me I'm out im not a jerk...

Imo pay someone who knows how to properly diagnose networking issues.

Share this post


Link to post
Share on other sites

It takes me about 5 hours to drive to Dallas where the datacenter is. So I have very few hops between my systems and the server. The only time I've D/ced in the last couple months was when my internet service went down for some maintenance. I leave 10 characters logged from server maintenance to server maintenance every week for the last few months (9 in a party farming 1 selling). Not a single character has D/Ced. I've even managed to get things setup so that the game client doesn't crash after 3 days (memory leaks).

Most likely the D/C issues are related to the internet providers between you and Ncsoft. If you're in europe the packets have to move quite a distance and each hop is a potential dropping point. It's also possibly machine related but that's a much lower chance of being the problem. You're going to need to do a lot of tracerts and such to figure out the weak spot in the chain. Once identified you might be able to find a way around it via a VPN or something.

 

On 7/27/2019 at 11:32 AM, Shansung said:

The disconnects are not always due to instability of a persons connection... I run 3 PC’s with 9 clients each, leveling up random toons and trying out combos of the “perfect” L2 squad, and I’ll get disconnected on 3-4 clients on 2-3 PC’s, but the rest of the clients stay in game just fine.  If it was instability on the players side, all would disconnect.

That's not true at all. Losing a few packets can cause some to none of the game clients to D/C. For several months my cable internet provider had a problem with some of their equipment that serviced my area. What that means is I had from 0-30% packet loss at their first bit of equipment (I use my own modem). When the problem first started I would have 1% packet loss at times. The loss would come in bunches of 2-3 packets then back to >10ms pings. Sometimes that was sufficient to cause some of the characters to disconnect other times I only noticed because movement on click was delayed a second. So my point is I've seen first hand that lineage 2 can sometimes be affected by a few packets being lost and other times not affected at all. Sometimes the disconnections would plague one character or even one machine.

Quote

i do notice the server will lag for a few moments, just before some of these random client disconnects.  After the lag, 1/9-4/9 clients will DC, while the rest keep running just fine. Happens when hunting, fishing, or just standing around in town.

What you're describing is packet loss. I experienced the same thing when my internet provider was having issues. That would be the delay of a second or so I mentioned in the prior paragraph.



I bought a killawatt some months ago to see how much power I was using. Power is a bit expensive here so I was trying to cut back in usage (power = heat too). With the approaching of +90 degree Texas summer days I decided I needed to lessen the amount of heat being generated and electricity being used.  Each of my main "gaming" machines were pulling about 215 watts from the wall with 3 clients. The SFF business i5 3470 machines with 8 gb ddr3 and radeon hd7570s (1gb gddr5) were pulling under 90 watts each when running 3 clients (massive drop in watts used). So I'm using three of them now for around 270 watts total for 10 clients. The SFF business machines also release less heat so the air conditioner isn't running nearly as much. It made a noticeable difference in my monthly electrical bill. :)
 

Edited by Tool_of_Society

Share this post


Link to post
Share on other sites
Shansung    4

What you’re saying makes sense to me, as far as packet loss.  Some clients lose packets while others don’t.  That would definitely fit the bill.  I’m currently living in VA.  I’ve been plagued with weekly disconnects since the start of the server.  It doesn’t happen daily, so I’m not super pissed, but when 3-4 clients on 3 Pc’s DC, it’s annoying AF to relog.  It literally takes about 30 mins to log everything in from beginning to end.  Let this be a testament to how much Cox sucks.

On a happier note, I’m military and moving to FL in a few months.  They’ve got fiber available there.  Someone’s upgrading very soon.  😜

Share this post


Link to post
Share on other sites
4 hours ago, Shansung said:

What you’re saying makes sense to me, as far as packet loss.  Some clients lose packets while others don’t.  That would definitely fit the bill.  I’m currently living in VA.  I’ve been plagued with weekly disconnects since the start of the server.  It doesn’t happen daily, so I’m not super pissed, but when 3-4 clients on 3 Pc’s DC, it’s annoying AF to relog.  It literally takes about 30 mins to log everything in from beginning to end.  Let this be a testament to how much Cox sucks.

On a happier note, I’m military and moving to FL in a few months.  They’ve got fiber available there.  Someone’s upgrading very soon.  😜

I was definitely suffering some nerd rage at having to relog in so much. I was only running 9 at most during that time so that x3 would of broke me as a person :P

 

I've heard lots of bad and very little positive about cox cable. Hopefully that move will get you hooked up properly.

 

Share this post


Link to post
Share on other sites
JxMoney    3

Happens to me also and its very frustration i run 5 clients,  4 active 1 shop, my shop usually disconnects, and my 2nd 2 clients will disconnect after. my first 2 never disconnect (knock on wood)

- if one client crashes i can't continue my macro. 

been trying to figure it out, keep thinking somethings wrong with my internet. and going to connect directly to my modem vs wireless usb. maybe that will help my "connection problem" i sent a ticket in and they said they can't help me because I'm running more then 1 client. if i run 1 client and it disconnects then contact them. 

- i did notice usually when my chars don't move they disconnect, but that's not 100% of the time.

- and when i lower my screen size to 800 x 600 ( DEAR LORD ITS BAD ) i can maintain longer connection.

 

wish we knew what was the cause

@Hime @Juji 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×