Jump to content
Sign in to follow this  
Sleep1ngSun

Client Performance Lost

Recommended Posts

Sleep1ngSun    0

@Juji @Hime

Hi!

When I leave character on macro for a few hours the performance on the client killing the mobs is greatly affected to the point it runs at 2 to 5fps while other clients (iss, heal, box afk) has no performance losses.

Thanks

Share this post


Link to post
Share on other sites
Healingbewbs    16

This is pretty bad actually. Was doing Tauti for the first time after the patch and noticed my rate of attack was visually a lot slower and overall DPS dropped tremendously yet Tauti wasn't affected in any way.

  • Like 1

Share this post


Link to post
Share on other sites
Healingbewbs    16

@Juji

People are noticing it. There's definitely a performance issue with the new patch or some strange new kind of lag happening. Another example, when I land a de-buff like Giant's Critical Weakness, it looks as if the debuff runs out pretty fast and has no effect but it's actually my character not hitting/taking way to long between hits.

eVyI3tr.png

Edited by Healingbewbs
Typo

Share this post


Link to post
Share on other sites
PixyLicks    13

yes there is a lag from the toon pick screen to getting in game is 1 to 2 mins and the first action in game of your toon is lagged too 1 min 

 

Share this post


Link to post
Share on other sites
Dawe    58
17 hours ago, Healingbewbs said:

This is pretty bad actually. Was doing Tauti for the first time after the patch and noticed my rate of attack was visually a lot slower and overall DPS dropped tremendously yet Tauti wasn't affected in any way.

Yes i noticed that too... It appeared when Fafurion/Prelude 1 patch was installed.

When i attack a monster with a single keyboard button press (I have "/attack" on my shortcut bar) everything is fine.

But if i hold down the keyboard button to continually spamming to "/attack" the moster, the visual attack rate is much slower than normal, DPS as well...

the Atk. Speed doesn't change however.

Share this post


Link to post
Share on other sites
PixyLicks    13

yes it is getting bad I can do solo K95 on my Evis is 8 mins now its 25 what the hell is that ,its the sane on a ISS

the attack is like this  1 2 ... 1 2 .... 1 2  even with BR and SM its SLOW 

but on my Feoh  cant tell if its slow or not

Share this post


Link to post
Share on other sites
Dawe    58
9 hours ago, Dawe said:

Yes i noticed that too... It appeared when Fafurion/Prelude 1 patch was installed.

When i attack a monster with a single keyboard button press (I have "/attack" on my shortcut bar) everything is fine.

But if i hold down the keyboard button to continually spamming to "/attack" the moster, the visual attack rate is much slower than normal, DPS as well...

the Atk. Speed doesn't change however.

Wow, the delay in attack is always now... and much bigger than before!

Share this post


Link to post
Share on other sites
Helvie    38
3 minutes ago, Nawdur said:

uncheck optimize perfomance on video options.

Just tried, I'm afraid it doesn't change anything for me.

Share this post


Link to post
Share on other sites
Joro    1

Will any GM answer on this topic ? Will this bug be added to known issues ? With my Titan, after the updates, I earn exactly 1/2 in of the experience I had before i hit once and 1 sec delay, hit once and 1 sec delay ... it's a so pointless to farm now .

 @Juji @Hime please reply to some of questions about this issue on forum, thank you !

Share this post


Link to post
Share on other sites
Nawdur    17
44 minutes ago, Helvie said:

Just tried, I'm afraid it doesn't change anything for me.

that option is for when u leave the client on background and doesnt lost fps.

for the lag attacking, is an server side issue.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×