Jump to content
Forums

Client crash trigger


Recommended Posts

Some in game action is crashing the clients. All 3 clients on my PC and my friends pc's crashed at the same moment. We were talking in Discord when it happened to everyone.

Looks like same kind of issue as the cloak crash a few years ago.

 

Version: EP50_Global,LL_s,V2110409,228
BuildDate: Fri Aug 02 06:09:54 2019

Time: 2019.8.7 21:24:59 [GTick=340010,LGTicks=317919,Duration=29800]
PosCode: 144225:-24214:-2085
ZoneName: Blazing Swamp
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: AuthenticAMD  AMD Ryzen 5 3600X 6-Core Processor              @ 3803 MHz
RAM: 16332MB RAM
CPUInfo: 12,6,12,1
Memory: 657183KB
PrivateMemory: 1300724KB
Video: Radeon RX Vega (18009), DX v4.9r904
Option: 1600x900_MW0_H0A0K__
Scene: 0_0_0
Stat: 5
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 340010
NPAuthSocketClosed: 0
Sev: 15_Chronos (GMT-2)
VideoResources: 110 MB
MAC: BB-8F
LANG: ENGLISH
IME: ???

Error:
Protocol: S_ATTACK(53, 0) <= S_SUMMON_INFO(43, 0) <= S_EX_NPC_INFO_SPEED(16, 0) <= S_NPC_INFO_STATE(8, 0) <= S_STATUS_UPDATE(18, 0) <= S_STATUS_UPDATE(18, 0) <= S_STATUS_UPDATE(18, 0) <= S_STATUS_UPDATE(18, 0) <= S_MAGIC_SKILL_USE(71, 0) <= S_MAGIC_SKILL_USE(71, 0)

History: User::IsMe <- RevivePacket <- ClientCmd <+ size:4, disassem:4 <- UNetworkHandler::Tick <+ Protocol Name=S_REVIVE <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x000005E8]
Address [0x201306B8]
SegCs [0x0023]

Engine.dll [0x20000000] Offset [0x001306B8]

 

 

Link to post
Share on other sites

You probably mean the assassin appearance exploit people actually used in pvp/siege/combat, if this can be forced then you can be sure it will once again be used and NCWest will do nothing to punish the exploiters.

Even worse this issue might again remain for months like the other one has so people can abuse it in towns and open field to once again make 2+ months not worth to login or bother with the game at all due to build up frustration from crash after crash.

Link to post
Share on other sites

This has also happened on 3 PC's, though not at the same time, nor same place.

 

Quote

Protocol: S_NPC_INFO_STATE(8, 0) <= S_NPC_INFO_ABNORMALVISUALEFFECT(13, 0) <= S_NPC_INFO(25, 0) <= S_STATUS_UPDATE(23, 0) <= S_STATUS_UPDATE(18, 0) <= S_STATUS_UPDATE(18, 0) <= S_STATUS_UPDATE(18, 0) <= S_NPC_INFO_ABNORMALVISUALEFFECT(17, 0) <= S_NPC_INFO(25, 0) <= S_STOP_MOVE(23, 0)

History: User::IsMe <- RevivePacket <- ClientCmd <+ size:4, disassem:4 <- UNetworkHandler::Tick <+ Protocol Name=S_REVIVE <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x000005E8]
Address [0x201306B8]
SegCs [0x0023]

Engine.dll [0x20000000] Offset [0x001306B8]

 

 

Link to post
Share on other sites

Version: EP50_Global,LL_s,V2110409,228
BuildDate: Fri Aug 02 11:09:54 2019

Time: 2019.8.8 14:27:08 [GTick=91946,LGTicks=1891,Duration=3747]
PosCode: -4088:243075:-2076
ZoneName: Desert Quarry
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel         Intel(R) Core(TM) ---------------------------------------
RAM: 16301MB RAM
CPUInfo: 4,4,4,1
Memory: 501237KB
PrivateMemory: 1097708KB
Video: NVIDIA GeForce ------------------------------------------
Option: 1920x1057__W0_H0A0KP_
Scene: 0_0_0
Stat: 5
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 91946
NPAuthSocketClosed: 0
Sev: 16_Naia (GMT+1)
VideoResources: 211 MB
MAC: C1-B5
LANG: ENGLISH
IME: ???

Error: 
Protocol: S_STATUS_UPDATE(18, 1) <= S_MAGIC_SKILL_USE(71, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_MAGIC_SKILL_LAUNCHED(35, 1) <= S_MAGIC_SKILL_USE(71, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1)

History: User::IsMe <- RevivePacket <- ClientCmd <+ size:4, disassem:4 <- UNetworkHandler::Tick <+ Protocol Name=S_REVIVE <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x000005E8]
Address [0x201306B8]
SegCs [0x0023]

Engine.dll [0x20000000] Offset [0x001306B8]


 

Link to post
Share on other sites
  • L2 Team
Just now, No0sZ said:

new update in launcher maybe fix this problem

Can only hope, but we will still investigate. Any location details when the crash occurred would be helpful to diagnose. We have a critical crash issue for CoC winners when they leave the Arena.

Link to post
Share on other sites

im player from l2classic NOT live, and many player was have that issue... same error, location woa, gludio, ant nest, when use teleport, and if you have 3 accounts only the last crash

Edited by No0sZ
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...