Jump to content
Forums

Game is unplayable now!


Recommended Posts

Admins, cant you see that you broken the atk speed ?? There is mega lag in between hits, plz fix this asap before server become dead. Everyone is experiencing that, and as little ppl what was doing instances dont! Becouse to make kama with that atk speed it takes years!!!!

  • Like 1
Link to post
Share on other sites

We done some testing in party, and all classes that use any sort of melee attacks are affected: tanks, iss, tyrr, othel etc.
Dont see any impact on wynn or feoh, but i might be wrong.
This totally cocks up the game. I cant barely finish K95 solo on my titan, bcuz basically he doesn't attack at all.
I cant solo on my tank either. In the current state the game is basically unplayable!

  • Like 1
Link to post
Share on other sites
38 minutes ago, Draecke said:

in the mean time Support is in full denial mode that there is anything wrong.. so don't expect any fixes soon..

 

unknown.png

Did you really expect, to get a non automated response from them? or that they will actually check the issue? After all this time, your optimism still doesn't back down :D

NCWest Employee #1: Can you check the delay with autohits?

NCWest Employee #2: Hit the NPC once, seemed fine, tell them everything is working as inteded!

Link to post
Share on other sites
28 minutes ago, Khelida said:

We done some testing in party, and all classes that use any sort of melee attacks are affected: tanks, iss, tyrr, othel etc.
Dont see any impact on wynn or feoh, but i might be wrong.
This totally cocks up the game. I cant barely finish K95 solo on my titan, bcuz basically he doesn't attack at all.
I cant solo on my tank either. In the current state the game is basically unplayable!

This affects wynns as well, my ponies hit very slow.

Link to post
Share on other sites
56 minutes ago, Draecke said:

in the mean time Support is in full denial mode that there is anything wrong.. so don't expect any fixes soon..

 

unknown.png

5/10 only.

They didnt suggest to reinstall the game, reinstall directx, check your internet connection or ping their server xD 

Your "optimism" is too much.

Link to post
Share on other sites

Its at all classes, also other things has been affected too - the respawn of the mobs - you kill something and till it gone and the next one appears takes more than the normal but yeah ncsoft we are all insane thinking that something is wrong. All those people writing on forum and at game, have nothing better to do and one day they woke up and said hey lets all complain about lag. And for one more time gm are missing like the previous time. For once we would appreciate if we had an answer to a problem you did created and not our internet/pcs or whatever. 

Link to post
Share on other sites

It feels like its a turn game now, duelist 1500 atk speed and hits 2 times in normal time (1 sec) then it stays for 2 seconds and do nothing.. ?? WTF? It was smooth before the update! Just redo all the steps with auto fighting macro, becouse this is clearly the problem.

Link to post
Share on other sites

Will any GM answer on this topic ? Will this bug be added to known issues ? With my Titan, after the updates, I earn exactly 1/2 in of the experience I had before i hit once and 1 sec delay, hit once and 1 sec delay ... it's a so pointless to farm now .

 @Juji @Hime please reply to some of questions about this issue on forum, thank you !

  • Like 1
Link to post
Share on other sites
1 hour ago, Cothilian said:

You better fix this ASAP if you want people to continue using the L2store. With 1500 atk speed I do 1 hit per second on my Dreadnought. It's pointless to leave town.

If you have used the L2Store, you'll continue using it, don't worry.

Link to post
Share on other sites

Lag is still here and standing still as a heroic feature. Even on archer hits this lag exist and seems i need so long to kill some mobs. Lots of people payed to have exp boost supplements and cant use them. If not anything else, just show some courtesy to your clients and fix this thing asap!

Link to post
Share on other sites

feedback I got from another player in a pm:

problem was present after they implement the 1st fix for the problem with the SoulShots

i got it after that fix

on my 2nd pc i did not update from the launcher and the game was running normally

so that could be a potential starting point to back track when / where & how this bug got introduced on the game servers

regardless I do hope NC figures this one out fast as I've stopped playing completely until they do and the longer am away the more likely it will be I won't return

Edited by Draecke
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...