Jump to content
Forums

Game cannot start?


Corgei
 Share

Recommended Posts

So after I hit Start Game of the newest Launcher, the client is crashed and popped up with the window showing error details (I think?).

It was playable on Naia but Chronos, I tried changing to Chronos and still the same problem.

Picture: https://1drv.ms/u/s!AvZNOQuwmQx1gRYjSKJLNIewUksK?e=XysOv7

Is there a way to fix it otherwise people cannot do anything to get back to the game, come on NCSOFT, this is critical!

Link to comment
Share on other sites

On 9/9/2019 at 2:07 AM, DunnCalabio said:

same here.. same error report.  dude send reply here if you fixed the problem.thnx

 

I got NCSOFT responded, I don't think they want to run this game anymore by replying such a NEGATIVE response like this: https://1drv.ms/u/s!AvZNOQuwmQx1gRd0sP68JJJn47ZY?e=dBvtYT

So, they are actually preventing the gamers from playing their own damn game.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...