Jump to content
Cashmania

Error: ReadFile beyond EOF 0+4/0

Recommended Posts

Cashmania    0

Was gonna return to l2 classic and logged with the new launcher on oceanic just to get this error. since then every time i rty to launch the game via the launcher it crushes with the same error. I have submited a ticket and everythink the gay told me and i stil get the same error that never happened before.

I have seen other people on the forum with similar problem, did anyone figured how to fix this?

The error log:

Version: EP50_Global,NL_s,V2110409,228
BuildDate: Fri Aug 09 04:10:24 2019

Time: 2019.9.5 23:54:09 [GTick=1,LGTicks=1,Duration=2]
PosCode: 0:0:0
ZoneName:
OS: Windows 7(64) 6.1 (Build: 7601), Service Pack 1.0
CPU: GenuineIntel Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz @ 3293 MHz
RAM: 8134MB RAM
CPUInfo: 4,4,4,0
Memory: 106887KB
PrivateMemory: 279756KB
Video: NVIDIA GeForce GTX 660 (3615), DX v4.9r904
Option: 1920x1080__W0_H0A0KPB
Scene: 0_0_0
Stat: 0
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 0
NPAuthSocketClosed: 0
Sev: 0_
VideoResources: 0 MB
MAC: E2-3E
LANG: ENGLISH
IME: ???

Error: ReadFile beyond EOF 0+4/0

Protocol:

History: ULinkerLoad::Serialize <- FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <+ (Engine.Mesh LineageNPCs5.Login_FKamael_m00 NULL) <- APawn::UpdateFirstMeshComponentForClientPawn <- APawn::PostLoad <- UObject::ConditionalPostLoad <+ (LineagePawn Lobby01_Classic.LineagePawn1) <- PostLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <+ (Engine.Level None.MyLevel ..\maps\Lobby01_Classic.unr) <- LoadLevel <- UGameEngine::LoadMap <+ MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine

 

Share this post


Link to post
Share on other sites
SAT    0

me here, i got the same error as you, but those NCSOFT Appeal team can not fix that...

Share this post


Link to post
Share on other sites
SAT    0

you have to remove both file from

C:\Program Files (x86)\NCSOFT\Lineage II\Animations (LineageNPCs5.ukx and Dwarf.ukx)”

then repair the game

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×