Jump to content
Nawdur

random client disconnect

Recommended Posts

Nawdur    17

im getting Random clients disconnect every 1h-2h, not all disconnect only some, and from diferent PC. that happens after the last maintenance of 18/09. any else with the same problem?

  • Like 2

Share this post


Link to post
Share on other sites
Kaippzen    1

same problem and no solution.. 

 

it happens to me when I'm not at the computer... 

 

You can not stop selling, buying or fishing because after a while the server disconnects.

  • Like 1

Share this post


Link to post
Share on other sites
Eduardo99    3

Same problem... (Sorry. I made a Topic and after that I see this topic).

19:17 GMT-2 = Disconnect

When I can relog. The game is extremely slow. I type 'a' in chat and it takes a long time to appear.

 

Edited by Eduardo99

Share this post


Link to post
Share on other sites
poheta    0

WTF, 5x in a day

my healer got DC, all pt died

my tanker got DC, all pt died,

my iss got DC, all pt died

this is disturbing and unacceptable

 

Share this post


Link to post
Share on other sites
BurnCycle    26

The shop DC has nothing to do with the latest update. Any other toon, either if its fishing or on macro in some area won't dc, but if its in shop mode, no matter what you do it will DC shortly.

I've been having this problem for ages now, GM's say its your connection problem but it's not, it's something in game causing the DCs. (I've tried different computers in different countries for the shops to see if it would fix it, it doesn't)

Share this post


Link to post
Share on other sites
Nawdur    17
7 minutes ago, BurnCycle said:

The shop DC has nothing to do with the latest update. Any other toon, either if its fishing or on macro in some area won't dc, but if its in shop mode, no matter what you do it will DC shortly.

I've been having this problem for ages now, GM's say its your connection problem but it's not, it's something in game causing the DCs. (I've tried different computers in different countries for the shops to see if it would fix it, it doesn't)

to me is an random client of six i have (x2 PC x3 clients) sometimes 2 of the same computer sometimes 1 and 1, sometimes only 1 client. and its start to happen again today after maintenance.

Share this post


Link to post
Share on other sites
IWild    5

got back to my computers this morning and one of them was completly disconnected and the other computer was unaffected.

if this isnt solved soon, im planning to stop wasting my electricity and just wait it out till its solved before trying to play again

 

 

Share this post


Link to post
Share on other sites
Eduardo99    3

 

I refuse to believe that, I traded pirated servers for the officer. And in OFFICIAL the game is less stable than in pirates! Random disconnect AGAIN!

11:13 GMT -2

Share this post


Link to post
Share on other sites
Reider    5

Hello All,

I have the same problem, whole time getting random disconect on my accounts; and here the lag is back...

Im convinced that the 3 CLIENT LIMITATION doesnt WORK, because 5 client was not the latency issue cause.

PS: I thought that the party room would be full active parties after these changes, but it is like before, empty.

I hope that the ncwest realize all it.

Bye.

Share this post


Link to post
Share on other sites
RibaS    11

and the show mast go on!!!!  

Or better the DC mast go on many many months now and noone can fix it !!!!!

 

Share this post


Link to post
Share on other sites
mixa    523
On 10/2/2019 at 9:27 PM, BurnCycle said:

The shop DC has nothing to do with the latest update. Any other toon, either if its fishing or on macro in some area won't dc, but if its in shop mode, no matter what you do it will DC shortly.

I've been having this problem for ages now, GM's say its your connection problem but it's not, it's something in game causing the DCs. (I've tried different computers in different countries for the shops to see if it would fix it, it doesn't)

It's something on your side, I have 2 boxes up on Naia and one on Chronos, all have been up for the whole time since the maint and even the week before.All toons are on a shop in town.

Edited by mixa

Share this post


Link to post
Share on other sites
Eduardo99    3
6 hours ago, mixa said:

It's something on your side, I have 2 boxes up on Naia and one on Chronos, all have been up for the whole time since the maint and even the week before.All toons are on a shop in town.

Problem only in Brazil and Argentina. If u are in USA u should't have this problem. But is a real thing!

Edited by Eduardo99
brazil and argentina

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×