Jump to content

Several issues with Auto-Hunt


Evronimus
 Share

Recommended Posts

Hello. After the recent update at 16/10/2019, i ve noticed several weird bugs. First, Auto-Hunt not working at all, it shows toggled but nothing happens. I ve tried the Action Next Target and also doesnt work. Then, when i first log in to the game my character won't stop running, i left-click everywhere and doesn't work, even the blue indicator won't show. I managed to work through that with relog. And last, sometimes i can't put the potions in the toggle window, i can see them in the little window when show to register a potion, but i can't drag them or double click them to toggle window. Anyone else has experienced any of this?

Link to comment
Share on other sites

Auto-Hunt not working: You likely have inadvertently changed the next target type. Menu -> Options -> Game Play tab -> At bottom, "Set Next Target" and change it to "Monster". There is a shortcut that changes this (rotates through options) I believe it is CTRL+T.

Unable to drag potions: Your shortcut bar is likely locked, this prevents adding macros to auto-hunt window, adding items to auto-use supplies, as well as adding/selecting potions in auto-potion window.

Automatic Running: There is a keyboard shortcut to automatically run forward, I believe it is NumLock, check if key is sticky perhaps.

 

Hope some of this helped.

Link to comment
Share on other sites

I have managed to to fix the first 2 problem, the thing i cant get over is the Auto Run. It's furstrating, i ve tried the NumLock and it doesn't do anything, i have to relog. Sometimes my char would start running after a couple of minuites of the relog.

 

Link to comment
Share on other sites

  • 2 years later...

The topic is old, but yesterday and today I had the same problem in Classic game (Giran server).

AUTO-HUNTING  MACROS and  ACTION/TARGET   DON'T WORK!!!!!!

Can you fix it please?

Thanks for your time and help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...