Jump to content
SaaIkou

Graphical issue since update

Recommended Posts

SaaIkou    1

The setting "Advanced Shader Effects" makes all the mobs and summons black. Just all black. Well except the Cursed Man, which seems to blink madly from black to some crazy red/gold color over and over. 

Both my PC and the wife's PC have the same issue, unticking this setting prevents the blackness from taking over the mobs.

General system specs:

PC#1 Ryzen 1300X@4gHz, 16GB ram, GTX 1050 Ti Phoenix

PC#2 Ryzen 1200@3.8gHz, 8GB ram, GTX 750 Ti (reference card)

 

bugged.jpg

 

Note: I've tried file repair, updating directX, reverting to older drivers, etc. None helped. 

Edited by SaaIkou
Added note.

Share this post


Link to post
Share on other sites
DjThunder    0

I have the same issue and also i cant play at the Forgotten island.After the last update ,i cant play there ,is full of water and my char is swimming and the mobs are droping into the void.

Share this post


Link to post
Share on other sites
PhoenixMitra    35

Hi everyone,

Please feel free to reach out to our Support team for some assistance trouble shooting this. You can submit a ticket via the Support tab above.

Share this post


Link to post
Share on other sites
Juji    695

Turn off Advanced Shader in the settings. This bug was fixed prior to the update, but was reverted back.

Share this post


Link to post
Share on other sites
DjThunder    0

That is fixing only the black shaders problem,doesnt fix the problem at forgotten island!There are a few ppl that are having that issue.I had updated graphic card drivers,Direct X ,deleted textures and system folder and re-download everything but the problem still remains.You have to fix it ..Also Grand olympiad fails to move you into the arena with the results of losing points!It happens at the town or at hunting zones.I have lost 2/5 matches 2 days before and 1/5 matches yesterday while i was at giran town.

 

Edited by DjThunder
misstyped

Share this post


Link to post
Share on other sites
DjThunder    0

@Juji I have still a problem at  Forgotten Island...I have already the latest drivers,turned off the shader ,updated Direct X....Still cant play at  Forgotten island .Check my photos above and share it at developers team please,i had posted that 2 months ago and still the problem remains...

Share this post


Link to post
Share on other sites
Ingwaz    35

@DjThunder

Thats very weird. I never had that issue there nor has any of my clanmates.

Does it happen to u everytime ?

Did u submit a support ticket ?

Share this post


Link to post
Share on other sites
DjThunder    0

@Ingwaz 

I have that issue 2 months now.I cant play at Forgotten island ...I have done everything .Latest drivers ,latest Direct X,Unistall and reinstall the game,delete all texture and use the repair...Nothing seems to work....If you  submit a ticket for such a thing ,they are answering you back that you have to open a topic in here ,so that the developer team will see it but unfortunately ,they dont even reply me here...............

Shaders are also disabled .When they are unabled i see the monsters and the pets from the summoners in BLACK like a shade...

 

Edited by DjThunder
mt

Share this post


Link to post
Share on other sites
DjThunder    0

Can someone please try to reply or to help us on that graphic bug?I have it since october aand noone seems to care or to give us an answer..Forgotten island is unreachable with floating graphics.............. @Juji

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×