Jump to content
Forums

Continuous disconnections and a lot of delay


Recommended Posts

 Hi everyone, I just noticed that I've been having a lot of disconnections(today got disconnected 8 times and my connection is just awesome so 100% is not coming by my side) and a lot of delay for a couple of days, do any other users have my same problems?i dont want throw gasoline up on the fire,but seems all started with the new olympiad system.

Any answer from staff please?

Link to post
Share on other sites

It's a wonder that I'm able to stay online for days on end week after week after week and not experience any disconnect or lags yet there so many reports/complaints of DCs, mass DCs, lags, macro delays etc. It's curious because I'm someone who's literally playing nearly 10000 miles away on the opposite end of the globe and yet I've not experienced any of this and I'm not on any kind of special software like WTFast etc. The screenshots below are from before the last maintenance (was going to post the numbers after Wednesday's maintenance but my PC was force rebooted for patching last night...) but I'm not seeing any problems even with the start of the World Olympiad this week. The only problem I get occasionally is with the launcher that I posted a while back.

5IEbu3D.png

2MtzD0T.png

Net stats:

veKjZfx.png

Link to post
Share on other sites
3 hours ago, Healingbewbs said:

It's a wonder that I'm able to stay online for days on end week after week after week and not experience any disconnect or lags yet there so many reports/complaints of DCs, mass DCs, lags, macro delays etc. It's curious because I'm someone who's literally playing nearly 10000 miles away on the opposite end of the globe and yet I've not experienced any of this and I'm not on any kind of special software like WTFast etc. The screenshots below are from before the last maintenance (was going to post the numbers after Wednesday's maintenance but my PC was force rebooted for patching last night...) but I'm not seeing any problems even with the start of the World Olympiad this week. The only problem I get occasionally is with the launcher that I posted a while back.

5IEbu3D.png

2MtzD0T.png

Net stats:

veKjZfx.png

I dont get the meaning of your reply......if u dont have any problem,others must not have it?

Link to post
Share on other sites
9 minutes ago, GhostintheShell said:

His meaning is - IF IT IS THE SERVER PROBLEM, THEN HE WOULD HAVE DISCONNECTED ALSO.  THE PROBLEM IS LOCAL, MEANING YOU or YOUR ISP (internet service provider).  got it?

Ty captain obvious.....so as u said (W/O reading that i havent any of net problem)is that probably me and let's say another 300 users have net problem right?then like a good magician explain me how is possible having net problem when u get 2 on 3 windows disconnect.

Edited by Tora
Link to post
Share on other sites

If you were to be graded on reading comprehension, you would make an F.  I said YOU or YOUR ISP...  do you actually think YOUR ISP only have you as the only customer?  ROFL

And I'm not sure what you're complaining about?  If majority of the players 2000+ don't have disconnect problem but a pocket of 200-300 people, that's a regional localized problem - and not the server.  Are you looking for regional people to troubleshoot together or you actually wanting NCsoft to help you out?

There are 2 types of people, 1.) those that complain for the sake of complaining without a shred of solution in mind when complaining  2.) those that voice a possible solution to try when presenting a problem.

Edited by GhostintheShell
Link to post
Share on other sites
9 minutes ago, GhostintheShell said:

If you were to be graded on reading comprehension, you would make an F.  I said YOU or YOUR ISP...  do you actually think YOUR ISP only have you as the only customer?  ROFL

And I'm not sure what you're complaining about?  If majority of the players 2000+ don't have disconnect problem but a pocket of 200-300 people, that's a regional localized problem - and not the server.  Are you looking for regional people to troubleshoot together or you actually wanting NCsoft to help you out?

There are 2 types of people, 1.) those that complain for the sake of complaining without a shred of solution in mind when complaining  2.) those that voice a possible solution to try when presenting a problem.

the answer i gave you on the other post is enough cya mate.

Link to post
Share on other sites
4 minutes ago, mixa said:

No problems here, 2 shops on since the maint. Must be something on your side.

No way talked about 1h with my provider they did many tryes for understand the problem and all went smooth so .........2+2.............+ and why randomly only 2 on 3 windows,or the shop,or my buffer,or my main??if u have the knowledge to answer this will be great.

Edited by Tora
Link to post
Share on other sites
3 minutes ago, Tora said:

No way talked about 1h with my provider they did many tryes for understand the problem and all went smooth so .........2+2.............

Your provider is limited to certain things within their wan and eventually to few peers, but they won't find a routing issue or edge router fail over switching.

I really don't care to go into more detail, but there are countless factors that are in play and out of your control or your ISP's.

Wait a few days and see how it goes.

Link to post
Share on other sites

@mixa that was my same idea to wait some days but others members of my clan experienced the same issue we all are from different countrys of Europe and i just opened this post for try to understand and moreover for try to get some not-auto answer like i get in ticket,but seems community doesent deserve such service.;)

Link to post
Share on other sites

Dunno, I'm not saying you're not having an issue or other friends of yours, but it might be localized thing. If you're on Naia you can check DeadSpace toon on shop in Aden, it haven't disconnected since the maint. If it was on the server side, I would have disconnected too, weren't I?

Link to post
Share on other sites

Check your windows system event log and look for any network disconnect messages and the error code it provides.  I've experience random disconnects per Windows operating system and/or just stupid hotspot auto connect and override normal home internet.  Like mixa said, there are myraids of many factors.

Since Lineage2 runs on windows and windows has detail system log of every event that's ever happened on your system, I would begin by looking the type of disconnect error message and work your way backward.

Of the friends you know, do you all disconnect at exactly the same time?  If not, it may be a coincidence of he's having a disconnect because of X and you are because of Y.  If multiple players disconnect at exactly the same time, that is the only reason why it wouldn't be your Windows OS, could be a core hub even beyond your ISPs since multiple "European" continents are affected by it but not Asia, Africa or North America.

Key thing in all troubleshooting is look for patterns.  In network if you got the right tools, do a TraceRT command and analyse every hop and compare that route to a different source going to the same destination and compare.  Beyond these troubleshooting suggestions are beyond the scope of this forum.  Always be mindful of the exact date/time it happens and compared with another disconnect.  The more data you gathered the better your chances of isolating the source.

Edited by GhostintheShell
Link to post
Share on other sites
15 hours ago, Tora said:

 Hi everyone, I just noticed that I've been having a lot of disconnections(today got disconnected 8 times and my connection is just awesome so 100% is not coming by my side) and a lot of delay for a couple of days, do any other users have my same problems?i dont want throw gasoline up on the fire,but seems all started with the new olympiad system.

Any answer from staff please?

It's not only you... Some people have some don't. The people that don't have random DC they believe that is ISS problem... 

Link to post
Share on other sites

 @JoseGregorio and @nolagnofun glad to know that i am not "alone in the dark" can i ask both of you from which coutry you playing?just for understanding if is European located problem or if we must globalize it cos i follow  @GhostintheShell tips step by step and had no benefit,my last resource is following @mixa suggestion and waiting a couple of days praying that after wednesday maintenance something will change.

Thank you for sharing your thoughts.

Edited by Tora
Link to post
Share on other sites
12 hours ago, Tora said:

 @JoseGregorio and @nolagnofun glad to know that i am not "alone in the dark" can i ask both of you from which coutry you playing?just for understanding if is European located problem or if we must globalize it cos i follow  @GhostintheShell tips step by step and had no benefit,my last resource is following @mixa suggestion and waiting a couple of days praying that after wednesday maintenance something will change.

Thank you for sharing your thoughts.

@Tora I play from Brazil. But have friends in Florida, California, Europe and Argentina. They ALL have random disconnect. The guy in California have an amazing ISP... Better then @Healingbewbs... But still have the problem. Same days I play 6 days without any DC... Same days I get 3 dc in 1 hour... And I check my ISP is not... I can play others game without any lag or DC... Only happend here... I already open a Ticket but they always say the same thing: ISP PROBLEM. But it's not! 

Link to post
Share on other sites

It is therefore confirmed that the problem is not local, I also wanted to do a separate test with another game and so I tried to log my account on Aion and I was not at all surprised to see that I had no problem there in 24h.The truth is that I am really angry about the treatment, the lack of communication between users and staff that could result in a total incompetence on the part of NCWest.Ofc after all this i will not expect some kind of answers from the upside floors and will not for sure submit any tickets just for be fooled from some robot answer.

Link to post
Share on other sites

I had some problems few days ago. Now everything is working fine. Just random disconnects while my internet was 100% up. Seems i'm out of that zone and now works everything fine again.Glad they redirected the disconnection problems to you.Hahaha

Link to post
Share on other sites

Hi there. I will share with you a Secret ! Based on NC coin purchase history your connection get redirected to either top Tier, Middle or Trash connection server ! :D

Jokes aside , if your connection is not 100% stable or you are on Wifi don't expect to have a smooth game play. I recently went full Wireless on all 4 pc's and i see 1-2 sec lag on 2-3 out of 10  accounts, but still no biggie, most of times an RR will fix the issue. 

Try with Ethernet cable and disable antivirus ( usually useless ) . I am sure you will not have problems any more :)

Link to post
Share on other sites
19 minutes ago, Free2play said:

Hi there. I will share with you a Secret ! Based on NC coin purchase history your connection get redirected to either top Tier, Middle or Trash connection server ! :D

Jokes aside , if your connection is not 100% stable or you are on Wifi don't expect to have a smooth game play. I recently went full Wireless on all 4 pc's and i see 1-2 sec lag on 2-3 out of 10  accounts, but still no biggie, most of times an RR will fix the issue. 

Try with Ethernet cable and disable antivirus ( usually useless ) . I am sure you will not have problems any more :)

I have super fine net and cable and as u read i try with other games w/o problems and L2 is excluded from the antivirus so the only things to do is wait for some miracle.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...