Jump to content
Forums

High Latency Experienced After Game Update


Recommended Posts

  • L2 Team

As some of you have reported, our servers are currently experiencing high latency since the Winter of War update. We are actively working on reducing the latency experienced through server adjustments and upgrades.

We will provide additional updates to the issue as soon as they are available. Thank you for bearing with us! 

  • Like 4
  • Haha 1
Link to post
Share on other sites
  • Replies 136
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

As some of you have reported, our servers are currently experiencing high latency since the Winter of War update. We are actively working on reducing the latency experienced through server adjustments

@Juji @Hime Suggestion : Player dead on ground more than X minutes, got auto dc.......... 

Hello All, Several hardware components failed during the initial testing of the new server hardware from the vendor. They are in the process of re-ordering those replacement parts before we recei

Thanks @Hime

Check the Ranking System, i think that might help to reduce the latency.

In my case, during the week game works with a considerable lag but on the weekend is unplayable, like 30% of regular atk spd (attack, 2 seconds delay, attack, 2 seconds delay, etc.)

  • Like 1
Link to post
Share on other sites

Fix the disconnection for idle players.  for the life of me I cannot keep my buffer logged in.  I have tried it on a dedicated connection.  I have tried it as a 3rd box on 3 different computers.  I cannot keep it logged in.  My active boxes have no issue.  I have even changed the macro on my buffer so that it does something in between buff but he still disconnects.  

Same issue for shops.  Can keep a shop logged in long enough for anyone to see it.  Don't tell me to use the AH either.  If I need to sell a +12 bloody weapon, I don't want to loose 1.2b to stupid fake ass AH fees...

Edited by Deadly_Evis
shop issues
Link to post
Share on other sites

Tyrr Duelists Lag continues..

Aparently it has decrease a little.. but continues,,

Yesterday, after the server goes up.. when server was LIGHT, i had NO LAG it all.. 

but a few hours later, when server got NORMAL trafic... the LAG HAS COME BACK

 

Link to post
Share on other sites

Still experience some issues like shots not always working, attacks being somewhat slower.
Was not as bad as last weekend where it seemed to be running at 75% reduced speed but still noticing about a 25% reduction of speed.
Others in group and clan also notice a decrease of both kill speed and gains over a time period.

Most notably in the stuttering attack animations and action lag, often need to wait/click skills multiple times before they actually go up and interrupting mob skills often is very difficult due to this.

Edited by Anything
Link to post
Share on other sites

Yeah i take back what i said, it seems it has not improved over last week even one bit now.

My melee character has a delay of 1 second per hit so it is 1 hit, wait 1 second, 1 hit slow motion.
When i look at total xp gain i see a reduction of about 50% now, not to mention skills are all but responsive.
I click on a skill nothing happens, i click it again nothing happens at all for several seconds waiting patiently.
When i spam click skills they actually do go up after 1-2 seconds, when i use skills in a toggle macro they do go up immediately as "normal" so i do not know why manual play is this broken right now.

I hear also variations of problems: people who can't login at all or after 10-20 minutes of trying with many different launcher errors.
Many in clan and ally complaining things take 4-5x longer solely because of the hit lag.
At times it feels like my character has disconnected but then it suddenly start to hit again so at least not disconnected but not very effective either.

  • Like 1
Link to post
Share on other sites
On 2020. 01. 28. at 2:04 AM, Hime said:

As some of you have reported, our servers are currently experiencing high latency since the Winter of War update. We are actively working on reducing the latency experienced through server adjustments and upgrades.

 

 

We will provide additional updates to the issue as soon as they are available. Thank you for bearing with us! 

are you sure? you guys make upgrade on server? not downgrade it? :D i see more lag then before :D you guys do the job really good :D

  • Like 1
Link to post
Share on other sites

i am having difficulties logging in.. it takes me several tries to even start the game and my internet is perfectly fine, when i finally was able to log in, i cant even move and i have an almost 30 second delay in movement, and dont get me started with the second and 3rd box.. 

Link to post
Share on other sites

first sorry for my english im from Viet Nam.. 

second what's wrong with server after updated??? we got bunch of lags and disconnected even with my wtfast ping helper its get delay about 0.5s and get disconnected 

recently i got dc and cant login again it's showed the launcher has stopped responding and exited 

pls fix it @Juji

Edited by spymercury
Link to post
Share on other sites
18 hours ago, Anything said:

Yeah i take back what i said, it seems it has not improved over last week even one bit now.

My melee character has a delay of 1 second per hit so it is 1 hit, wait 1 second, 1 hit slow motion.
When i look at total xp gain i see a reduction of about 50% now, not to mention skills are all but responsive.
I click on a skill nothing happens, i click it again nothing happens at all for several seconds waiting patiently.
When i spam click skills they actually do go up after 1-2 seconds, when i use skills in a toggle macro they do go up immediately as "normal" so i do not know why manual play is this broken right now.

I hear also variations of problems: people who can't login at all or after 10-20 minutes of trying with many different launcher errors.
Many in clan and ally complaining things take 4-5x longer solely because of the hit lag.
At times it feels like my character has disconnected but then it suddenly start to hit again so at least not disconnected but not very effective either.

Same here. I get like half or even less exp than usual... :(

Link to post
Share on other sites

The lag over the weekend was the worst over the past few months, my evis is in EV douing with my Hiero.  The lag was so bad she would start attacking 1 monster by the time the lag stopped that mob was dead and she was 1/2 way through killing a completely different monster.  Died several times in Coal mine on my 105 Titan while aoeing just full HP then POOF dead VR was not working.  Honestly @Hime and @Juji I'm ready to uninstall the game.  Destiny pack along with prestige pack need revamp.  Destiny pack has SP rune but yet all my toons I level are SP capped at like level 103?  Why would I need a SP rune?  You have starter packs that have runes only 1-85 which no one would ever buy, your whole L2 store needs revamped and prestige packs also they haven't been revamped in what 4+ years?  Your going to lose customers if you don't start fixing these things

Link to post
Share on other sites

6 months of strugleing playing...thats no normal.

(Yes, 6 months not since last update- 2 days working, 4 days lagging and your support send us to internet provider when its obvious your fault)

Fix this....you investigating since 6 months yet, not sure what is the problem? Totaly unprofestional...

Imaging ,fellow players, if ncwest had bot protection like inn ova have frost how our life would be? Im telling you...a total mess.

Edited by TheThrax
Link to post
Share on other sites
  • Hime unpinned this topic

×
×
  • Create New...