Jump to content
Sign in to follow this  
nutcase

Disconnects every 24/h

Recommended Posts

nutcase    9

After last patch Im having disconnects about once per day, its really annoying, is it server issue or what?

Share this post


Link to post
Share on other sites
nutcase    9

Ok this is getting ridiculous, I CANT STAY ONLINE FOR 1 h I have to keep relogging, we need some help @Juji

Share this post


Link to post
Share on other sites
DukeGr    9

I'm getting random disconnects on some of my characters multiple times per day, this started yesterday. The strange thing is that on the same machine that i have multiple characters logged, only some of them get disconnected with some big lagspike. Obviously its some server problem, not related with routing.

Share this post


Link to post
Share on other sites
nutcase    9

It seems to be better for me.

If it was not server related could have been a possible Sci Ops attack ony my database.

Share this post


Link to post
Share on other sites
nutcase    9

Now its getting WORSE!!!

 

Im trying to login and I get DC!!! Then I try again to log in and after a bit DC AGAIN!!!! NC do something!!! Whats going on??????!!!!!

Share this post


Link to post
Share on other sites
Nevermind    32
Posted (edited)
On 7/21/2020 at 7:27 PM, DukeGr said:

I'm getting random disconnects on some of my characters multiple times per day, this started yesterday. The strange thing is that on the same machine that i have multiple characters logged, only some of them get disconnected with some big lagspike. Obviously its some server problem, not related with routing.

It could be related to routing if they are using some kind of reverse NAT - where you are provided different IPs based on the location or round robin or weather on Mars and then they deliver packets to and from real server. 

Edited by Nevermind

Share this post


Link to post
Share on other sites
DukeGr    9

Yesterday while I was cleaning up it happened again. All of my accounts got gradually disconnected in the span of 20 min, no lag this time just direct dc.

It was funny as I was logging them in as soon as they were getting dc and my party didn’t stop attacking hehe.

Share this post


Link to post
Share on other sites
nutcase    9

For how long do I have to endure this? I just came home, everything is fine, now I have to leave and everything is disconnected.

 

@Juji@Hime

I never ask for you personally but we cannot play the game if we stay logged in,

 

how do you expect us, to play and pay for this game when we keep getting disconnected,

we please ask you if the server is A OK for everyone else at least let us know its our ISP or routers fault, but right now we don't know and it seems it is a server issue

Please help us, thanks

 

Share this post


Link to post
Share on other sites
nutcase    9

Hello I tried to gather some information from other players.

 

It  seems for some Windows Updates play a role, I had win 10 update 2004 not installed yet so I did that

Share this post


Link to post
Share on other sites
nutcase    9

UPDATE

It seems I MAY have found a possible cause

 

Windows 10

Network Settings

Adapter Properties

Ethernet Properties

Advanced

Turn off ---> Allow computer to disable this device

Share this post


Link to post
Share on other sites
HarryV    6

So you disable your computer from using Ethernet connection? :D You have to be connected to internet in some other way then (Wi-Fi e.g.). This "solution" cannot work on computers where Ethernet is your only way to internet ... If you have multiple internet connections and you think the problem is caused because of this, try disable other devices (like Wireless adapter etc.) and leave your Ethernet be (I suppose Ethernet to be your "strongest" connection).

Share this post


Link to post
Share on other sites
nutcase    9
Posted (edited)
On 28/7/2020 at 6:38 PM, HarryV said:

So you disable your computer from using Ethernet connection? :D You have to be connected to internet in some other way then (Wi-Fi e.g.). This "solution" cannot work on computers where Ethernet is your only way to internet ... If you have multiple internet connections and you think the problem is caused because of this, try disable other devices (like Wireless adapter etc.) and leave your Ethernet be (I suppose Ethernet to be your "strongest" connection).

From reading your post I get feelings of disgust and hatred.

Your ignorance makes me feel angry and resentful.

ITS NOT DISABLE ETHERNET, ITS DISABLE ENERGY SAVING ETHERNET

https://filestore.community.support.microsoft.com/api/images/564c1d04-f8ec-4656-8c6a-63dcc197cb35?upload=true

This pic is the only big enough I could find for your lazy-eye ass to see, its for USB but the same option exists under Ethernet adapter

Edited by nutcase

Share this post


Link to post
Share on other sites
HarryV    6
Posted (edited)
5 hours ago, nutcase said:

From reading your post I get feelings of disgust and hatred.

Your ignorance makes me feel angry and resentful.

ITS NOT DISABLE ETHERNET, ITS DISABLE ENERGY SAVING ETHERNET

https://filestore.community.support.microsoft.com/api/images/564c1d04-f8ec-4656-8c6a-63dcc197cb35?upload=true

This pic is the only big enough I could find for your lazy-eye ass to see, its for USB but the same option exists under Ethernet adapter

Well boy, let others decide who shows more ignorance here... 😉 What you show is done in the device manager, as you can see yourself in your picture.

Lets have a look what you wrote before and where will that take us:

On 28. 7. 2020 at 10:52 AM, nutcase said:

UPDATE

It seems I MAY have found a possible cause

 

Windows 10

Network Settings

Adapter Properties

Ethernet Properties

Advanced

Turn off ---> Allow computer to disable this device

So I have no idea what your first language is, my is definitely not english. But for this cause, I switched my computer to english to show you, where your path led me:

https://imgur.com/a/gQdbpWe

Disabling this on my computer with no WiFi would efficiently cut me off from internet.

My Win10 version is 1909, so details may differ. If you are trolling I find it not funny, some people may take your advice and its on a niveau of "magic shortcut ALT+F4 solves all your problems". Ha, ha, ha, ... ehm 😎

Edited by HarryV

Share this post


Link to post
Share on other sites
nutcase    9

And I didnt have to change my language to show you

 

Actually thats the reason I did not upload pics in the first place cuz my win is another language but now with yours for reference, my pics make sense i think

 

Its the same as you just click properties instead of disable the adapter, LOL

Share this post


Link to post
Share on other sites
HarryV    6

Your instructions are misleading and thats bad.

You can follow my picture - every step you wrote is one of my circles as I was trying to follow your instructions. Nearly all of your steps had no 100% match in the names I could see, but there are many versions of Win10 around so I followed as good as I could:

  1. Windows 10 - I supposed general settings, what else? so press Win+I
  2. Network Settings - there is a setting called "Network & Internet" so I took it
  3. Adapter Properties - great, there is something called "Change adapter options", go for it
  4. Ethernet Properties - ah, took me in the old options, there is an icon called "Ethernet", good
  5. Advanced - nothing like this, so perhaps he meant context menu / advanced menu / right-click menu? try it
  6. Turn off ---> Allow computer to disable this device - ah, here is the disable option (you see I am already three and two steps ahead from looking for some "properties")

From your last reply it seems you meant:

  • change step 5.: from context menu select Properties ("idiotetes" on your first screen)
  • insert new step 6.: Click Configure ("parametroi" in your second screen)
  • insert new step 7.: select card Power management ("diacheirion energeias" in your third screen)
  • now step 8, which is what you described as step 6 before.

And now tell me, how shall any poor soul find out (following your instructions) these steps 5, 6 and 7?

So yes, in a few more clicks you really can find the menu you probably meant (and in a few more clicks you can find dozen of menus you did not meant 😁), but again: your instructions are misleading and, by all good will, what your description lead me to was a total disaster 😎. And think about all language possibilities the user around world have: I suppose many of them ended on the same setting I showed you. The worst thing is the number of steps you gave, what apology do you have for this? You have to be carefull how you instruct, as this is a great example of instructions given with good intentions (at least I hope so now) but leading to something very, very bad ...

Share this post


Link to post
Share on other sites
nutcase    9

Dude I literally said turn off --> allow computer to turn of this device to save power

now if you wanna keep dragging this feel free

But dont put words on my mouth. I never said DISABLE ETHERNET. Freaking ROFL!!!

Share this post


Link to post
Share on other sites
Ingwaz    40
Posted (edited)

@HarryV

Chill dude. Nutcase posted something to help and u misunderstood it. Dont drag this on lol its embarassing. I had no issue finding the settings he posted or undersranding what he said.

Not everyone needs a beginners illustrated  step-by-step guide to windows.

Im sure others could also get confused, but they dont try to look down on someone who tried to help em (and fail themselves doin it lol)

 

Edited by Ingwaz

Share this post


Link to post
Share on other sites
nutcase    9

 

Whats more important now is if it helped anyone else,

 after I changed this setting I haven't got any disconnect, anyone else? If it actually is a fix we should pin it somewhere so people can see.

 

  • Like 1

Share this post


Link to post
Share on other sites
Pradaya    6

I didn't have disconnect problems before then I got a new pc and suddenly disconnects all the time. I can say that it's not stricly a server issue if I didn't have any disconnects before. 

This network adapter settings seems to be a factor, but I'll have to wait and see. There could still be an issue with how the client/server handles traffic as it is an old game. It's probably a combination of factors. I get the feeling it could be a matter of tweaking the network adapter setting. 

Nothing has changed beside the pc. Same router and everything. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×