Jump to content
Arsh

Auto Hunting Commands

Recommended Posts

Arsh    1

Is anyone else having problems with macro commands for auto hunting ? I keep getting "you have entered an incorrect command" . Did the marco command change with the update?

Share this post


Link to post
Share on other sites
DukeGr    10

Yes this is not working anymore, please tell us if this is a bug or intended change. If it is an intended change is there some other way to switch autohunting on and off by using a command or not? Thank you

Share this post


Link to post
Share on other sites
Juji    1032

I verified that the two commands were removed, but will check with Dev why they changed it as we did not receive any details about it beforehand.

Share this post


Link to post
Share on other sites
Southward    0

Since using auto sing / dance and auto hunting are take a lot of MP, so I really need auto hunting commands!!!
Hoping admin will reactive autohungtingon/off commands.

Share this post


Link to post
Share on other sites
ImissL2    8

So why did you make it possible to auto sing/dance? So they can just run out of MP stacking songs and dances? Not useful at all if you can't wait for all previous skills to drop before rebuffing, it just keeps eating MP. Using a macro with a delay is still more useful, so what was the point of adding new function?

You need to just make a 'party leader assist attack' button and just let us use the old macro's to do buff.

Additionally, you have still not fixed the /attackstand command. It used to work but now it just gets overridden by auto hunt function, so you end up moving around regardless.

 

Share this post


Link to post
Share on other sites
guzaku    1

I have a problem with /autohuntingon in my macro.

 

Once the macro is right clicked to activate it auto hunting the macro turns off and autohunting nevers turns off

/target MainDD
/useskill GreaterHeal
/autohuntingon

/delay 300
/autohuntingoff

any help would be appreciated

Share this post


Link to post
Share on other sites
DukeGr    10
4 hours ago, guzaku said:

I have a problem with /autohuntingon in my macro.

 

Once the macro is right clicked to activate it auto hunting the macro turns off and autohunting nevers turns off

/target MainDD
/useskill GreaterHeal
/autohuntingon

/delay 300
/autohuntingoff

any help would be appreciated

Ok this macro is wrong, i assume you want to Stop Autohunt every 300 seconds and heal then turn it on again.

try this:

/autohuntingoff

/target xxxxx

/useskill Greater Heal

/autohuntingon

/delay 300

Share this post


Link to post
Share on other sites
guzaku    1
25 minutes ago, DukeGr said:

Ok this macro is wrong, i assume you want to Stop Autohunt every 300 seconds and heal then turn it on again.

try this:

/autohuntingoff

/target xxxxx

/useskill Greater Heal

/autohuntingon

/delay 300

This is exactly what I need, but what I experience is that this macro only cycles once then the character auto hunting starts and the macro never comes back. 

This character is a healer, it does group heals as its' attack and this macro is to make it stop auto attacking and heal a specific character.

Share this post


Link to post
Share on other sites
guzaku    1
27 minutes ago, DukeGr said:

Do you right click the macro icon on your bar to enable the Auto Looping?

yes,

once the macro auto hunts on it never cycles to auto hunt off - autohuntingon and autohuntingoff macros are not working for me for some reason.

Share this post


Link to post
Share on other sites
DukeGr    10

It works fine, im using it on several toons, have you updated the client cause they patched it yesterday, autohunting macros didnt work before the update.

Share this post


Link to post
Share on other sites
guzaku    1
4 hours ago, DukeGr said:

It works fine, im using it on several toons, have you updated the client cause they patched it yesterday, autohunting macros didnt work before the update.

It works perfectly on my Dwarf but does not work on my Elemental Summoner.  I read another post today from Jan 2020 with another person that plays Elemental Summoner with the same problem.

 

Share this post


Link to post
Share on other sites
Pradaya    6
7 hours ago, guzaku said:

It works perfectly on my Dwarf but does not work on my Elemental Summoner.  I read another post today from Jan 2020 with another person that plays Elemental Summoner with the same problem.

 

I had this problem on a different toon before, but not on my main. Auto hunt macro works so it seems to be something else that is causing the macro to stop looping. 

Try testing with all auto skills and items off. 

Share this post


Link to post
Share on other sites
guzaku    1
Posted (edited)
1 hour ago, Pradaya said:

I had this problem on a different toon before, but not on my main. Auto hunt macro works so it seems to be something else that is causing the macro to stop looping. 

Try testing with all auto skills and items off. 

Kudos,  I deleted several other macros and now it works.  Thank you (and everyone in this thread)

for helping!

Edited by guzaku

Share this post


Link to post
Share on other sites
Hammerforge    20

Hey all is there a thread or instruction guide provided by NCSOFT on the Autohunt feature?  How to use it etc.  Classic has had two systems, the one thats the same as live, and then the one that they "upgraded us to" but provided no instructions on how to use it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×