Jump to content
Forums

Recommended Posts

@Juji / @Hime

 

During this event I have online 9 chars ( 2 notebooks + 1 PC) and I expirence constantly diconects on one of that 9 chars (randomly) last 14 hours since server up after main maintenance. That is laggless disconnect, in the middle of trade action, that make me not a bit upset, but really frustrated. Same i see all time on my friend list (and hear in TS as swearing ) - randomly disconnects without depend on part of world.

Problem with melee attacks with us, archers as main exp power nerfed -  so no even reason to full swap from tyrr to yull.

 

So what exactly was fixed on last unschedulered maintenance, what for sure broke last effort of exp for half of server?

 

 

  • Thanks 1
Link to post
Share on other sites
  • L2 Team
13 hours ago, SilverFish said:

@Juji / @Hime

 

During this event I have online 9 chars ( 2 notebooks + 1 PC) and I expirence constantly diconects on one of that 9 chars (randomly) last 14 hours since server up after main maintenance. That is laggless disconnect, in the middle of trade action, that make me not a bit upset, but really frustrated. Same i see all time on my friend list (and hear in TS as swearing ) - randomly disconnects without depend on part of world.

Problem with melee attacks with us, archers as main exp power nerfed -  so no even reason to full swap from tyrr to yull.

 

So what exactly was fixed on last unschedulered maintenance, what for sure broke last effort of exp for half of server?

 

 

We reverted a backend change last night during the emergency maintenance that was affecting the server performance. The random disconnects are not showing for us when we look for a significant drop in player count and we do not see any issues with our network. Where are you playing from?

Link to post
Share on other sites

I've had issues since yesterday with login and lag and disconnects.  Pacific Northwest - Comcast.  I have to start the NCLauncher anywhere from 1-30 times before it even lets me attempt to log in. I've restarted, checked files, flushed the dns, restarted the modem, disabled the firewall, etc. Still having disconnect issues on multiple PC's.

Link to post
Share on other sites

For me atm no issues with logging in since maintenance.

Had one time a problem with all characters disconnecting but at that point they also were showing a 1-2 second next target delay.
After relogging the toons were fine and had no more delay since.

Besides that and after the emergency maintenance i have not experienced much lag at all.

Link to post
Share on other sites

+1 constant disconnects and unresponsive game with 4-5 seconds of massive lag spikes. same reports from other players in the PNW

35 minutes ago, Juji said:

We reverted a backend change last night during the emergency maintenance that was affecting the server performance. The random disconnects are not showing for us when we look for a significant drop in player count and we do not see any issues with our network. Where are you playing from?

 

Link to post
Share on other sites

To disconnects also added new options - i cannt log on overcrowded Live servers (but can log on Classic, so dont start dream about my ban, aha).  And that situation with me last 6 hours so far. Some research showed that problem with logging around us last 2 days, but usualy solvs in 4-5-10 re-tries.  

 

May we have some mass DCs? that should fix problem with bad planning of events - run event what induct mass chars  logging on weak servers, which lagging even on usual time. This is epic win.   :ph34r::ph34r::ph34r:

 

 

 

 

 

Link to post
Share on other sites

Mine isnt random everytime i try to do anything with the clan screen functions instantly crash not just DC no error message or anything just game closes automatically while in combat too.

As a clan leader this becoming a sort of an issue.  Please undo whatever you did because its becoming very unplayable for me right now.

Link to post
Share on other sites

I should admit that no DCs yet in last 24h (but due to family happiness i was forced to give away my big PC, so im constantrly re-log chars for current sweet event - so part of observationing time is spoiled )  , but  impossible lags is back - during last 24h i have restarted each window at least 2 times  (AGAIN - even with regular full relog of each window) .

Link to post
Share on other sites

I also get random disconnects lately.

Also, since a few days, the macro is not working reliably anymore. Skills are not used although the cooldown is over. I see this quite often when I check the client. This is also reflected in a higher soulshot use - no skills, less damage, more shots, less xp and adena.

Sux.

Edited by Goldfinger
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...