Jump to content

Alot of crashes on windows 10


Recommended Posts

I had a trash PC before same version of windows 10 installed didnt had a problem, i updated to i9-12900kf,32 rams with higher mhz , rtx 3060 and problems started. I have no clue what to do,windows 11 closes without a reason,windows 10 crashes ..

if anyone knows i would be forever gratefull,thank you ❤️

 

 

Error: m_pConstantTable->GetConstantDesc( m_pConstantTable->GetConstant(NULL,ConstantIndex), &ConstantDesc, &NumConstants ) failed at D3DShader.cpp:441 with error D3DERR_INVALIDCALL

Protocol: S_STATUS_UPDATE(18, 47) <= C_VALIDATE_POSITION(24, 67) <= S_EX_RES_ENCHANT_ITEM_FAIL_REWA(21, 68) <= S_TARGET_SELECTED(27, 74) <= S_EX_CHANGED_ENCHANT_TARGET_ITE(29, 74) <= C_VALIDATE_POSITION(24, 79) <= C_EX_REQ_ENCHANT_FAIL_REWARD_INFO(9, 79) <= S_EX_PUT_ENCHANT_TARGET_ITEM_RE(9, 79) <= C_EX_TRY_TO_PUT_ENCHANT_TARGET_ITEM(9, 84) <= S_EX_FISHING_END(10, 93)

History: ProcessConstantTable_InitParams <+ ConstantIndex:7, Constants:14 <- FD3DShader::ProcessConstantTable <- FD3DShader::Init <- FD3DPixelShader::Init <- InitShader <- FD3DShaderManager::GetShader <+ Shader:27 <- GetPixelShader <- FD3DRenderInterface::GetAppliedShader <- FD3DRenderInterface::DrawPrimitive <- DrawSection <+ StaticMesh=Superion_S.superion_20_floor_02 SectionIndex=0 <- RenderStaticMeshLod <+ StaticMesh=Superion_S.superion_20_floor_02 Owner=22_22.StaticMeshActor2079 Instance=22_22.StaticMeshInstance13931 <- FDynamicActor::Render <+ StaticMeshActor 22_22.StaticMeshActor2079 <- RenderActor <- NonBSP <- TranslucentRendering <- RenderLevel <- FWaterSheetSceneNode::Render <- RenderWaterSheet <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = fd900000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

 

Link to comment
Share on other sites

On 8/22/2022 at 11:47 AM, CataPvE said:

I had a trash PC before same version of windows 10 installed didnt had a problem, i updated to i9-12900kf,32 rams with higher mhz , rtx 3060 and problems started. I have no clue what to do,windows 11 closes without a reason,windows 10 crashes ..

if anyone knows i would be forever gratefull,thank you ❤️

 

 

Error: m_pConstantTable->GetConstantDesc( m_pConstantTable->GetConstant(NULL,ConstantIndex), &ConstantDesc, &NumConstants ) failed at D3DShader.cpp:441 with error D3DERR_INVALIDCALL

Protocol: S_STATUS_UPDATE(18, 47) <= C_VALIDATE_POSITION(24, 67) <= S_EX_RES_ENCHANT_ITEM_FAIL_REWA(21, 68) <= S_TARGET_SELECTED(27, 74) <= S_EX_CHANGED_ENCHANT_TARGET_ITE(29, 74) <= C_VALIDATE_POSITION(24, 79) <= C_EX_REQ_ENCHANT_FAIL_REWARD_INFO(9, 79) <= S_EX_PUT_ENCHANT_TARGET_ITEM_RE(9, 79) <= C_EX_TRY_TO_PUT_ENCHANT_TARGET_ITEM(9, 84) <= S_EX_FISHING_END(10, 93)

History: ProcessConstantTable_InitParams <+ ConstantIndex:7, Constants:14 <- FD3DShader::ProcessConstantTable <- FD3DShader::Init <- FD3DPixelShader::Init <- InitShader <- FD3DShaderManager::GetShader <+ Shader:27 <- GetPixelShader <- FD3DRenderInterface::GetAppliedShader <- FD3DRenderInterface::DrawPrimitive <- DrawSection <+ StaticMesh=Superion_S.superion_20_floor_02 SectionIndex=0 <- RenderStaticMeshLod <+ StaticMesh=Superion_S.superion_20_floor_02 Owner=22_22.StaticMeshActor2079 Instance=22_22.StaticMeshInstance13931 <- FDynamicActor::Render <+ StaticMeshActor 22_22.StaticMeshActor2079 <- RenderActor <- NonBSP <- TranslucentRendering <- RenderLevel <- FWaterSheetSceneNode::Render <- RenderWaterSheet <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = fd900000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

 

Game itself is to old now ,

Unreal engine 2 or 2.5 version which was used if I'm not wrong,

Game is outdated and and new GPU's struggle to render game , best option is to downgrade your PC 1060 or 2xxx series would be best for L2 , 

3xxx series GPU's have different import formats so its struggles to run L2 ,mostly 3xxx series GPU's pointed to new or upcoming games on Unreal 3/4 and above ,

About windows 11 there is no talk at all.. This topic being ignored by NC west over a year so another 3 years we might get some mentions about windows 11 when windows 12 rolls out, hopefully.

Link to comment
Share on other sites

On 8/27/2022 at 12:20 AM, DwarfXO said:

Game itself is to old now ,

Unreal engine 2 or 2.5 version which was used if I'm not wrong,

Game is outdated and and new GPU's struggle to render game , best option is to downgrade your PC 1060 or 2xxx series would be best for L2 , 

3xxx series GPU's have different import formats so its struggles to run L2 ,mostly 3xxx series GPU's pointed to new or upcoming games on Unreal 3/4 and above ,

About windows 11 there is no talk at all.. This topic being ignored by NC west over a year so another 3 years we might get some mentions about windows 11 when windows 12 rolls out, hopefully.

I think is the smartest thing i ever read,but it might be true,i use same windows 10 exp as before, same drivers up to date.... with old card no crash,with new one - alot .... kinda sux

Link to comment
Share on other sites

I've been getting a similar crash and report recently. I'm on a 3 year old Asus laptop (FX505DU) running Windows 10 with 16gb of ram. All drivers etc. are up to date.

---------------------------------------------------------------------

Error: m_pConstantTable->GetConstantDesc( m_pConstantTable->GetConstant(NULL,ConstantIndex), &ConstantDesc, &NumConstants ) failed at D3DShader.cpp:441 with error D3DERR_INVALIDCALL

Protocol: S_TARGET_SELECTED(27, 1) <= S_RELATION_CHANGED(22, 1) <= S_EX_CHAR_INFO(396, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_NPC_INFO_ABNORMALVISUALEFFECT(23, 1) <= S_NPC_INFO(29, 1)

History: ProcessConstantTable_InitParams <+ ConstantIndex:6, Constants:11 <- FD3DShader::ProcessConstantTable <- FD3DShader::Init <- FD3DVertexShader::Init <- InitShader <- FD3DShaderManager::GetShader <+ Shader:13 <- GetVertexShader <- FD3DRenderInterface::GetAppliedShader <- FD3DRenderInterface::DrawPrimitive <- DrawSection <+ StaticMesh=Aden_tree_S.orenHtree.orenGtree3 SectionIndex=0 <- RenderStaticMeshLod <+ StaticMesh=Aden_tree_S.orenHtree.orenGtree3 Owner=22_19.StaticMeshActor3081 Instance=None <- FDynamicActor::Render <+ StaticMeshActor 22_19.StaticMeshActor3081 <- RenderActor <- NonBSP <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = fd7a0000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

---------------------------------------------------------------------

 

Link to comment
Share on other sites

Got this one today when entering Crisis:

------------------------------------------------------------------------

Version: EP50_Global,LL_s,V2110409,362
BuildDate: Wed Aug 10 03:33:27 2022

Time: 2022.8.29 12:57:28 [GTick=739513,LGTicks=739508,Duration=19499]
PosCode: 90337:198821:-3293
ZoneName: Innadril Territory
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: AuthenticAMD  AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx   @ 2296 MHz
RAM: 15807MB RAM
CPUInfo: 8,4,8,1
Memory: 1014675KB
PrivateMemory: 1956628KB
Video: NVIDIA GeForce GTX 1660 Ti (1278), DX v4.9r904
Option: 1600x900S_W0sH0A2KPF
Scene: 0_0_0
Stat: 5
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 739513
NPAuthSocketClosed: 0
Sev: 15_Chronos (GMT-2)
VideoResources: 166 MB
MAC: 67-52
LANG: ENGLISH
IME: ???

 

Error:
Protocol: S_STATUS_UPDATE(18, 1) <= S_STATUS_UPDATE(18, 1) <= S_TARGET_SELECTED(27, 1) <= S_ATTACK(53, 1) <= S_STATUS_UPDATE(18, 2) <= S_STATUS_UPDATE(18, 2) <= S_ATTACK(53, 2) <= S_NPC_INFO_STATE(8, 2) <= S_STATUS_UPDATE(18, 2) <= S_STATUS_UPDATE(18, 2)

History: ProcessConstantTable_InitParams <+ ConstantIndex:7, Constants:12 <- FD3DShader::ProcessConstantTable <- FD3DShader::Init <- FD3DPixelShader::Init <- InitShader <- FD3DShaderManager::GetShader <+ Shader:22 <- GetPixelShader <- FD3DRenderInterface::GetAppliedShader <- FD3DRenderInterface::DrawPrimitive <- USkeletalMeshInstance::DrawSection <+ Pawn=Transient.temple_guard_sword MeshInstance=LineageMonsters16.SkeletalMeshInstance MeshName=LineageMonsters16.temple_guard_sword_m00 BodyPart=-1 <- USkeletalMeshInstance::Render <- UMeshComponent::Render <- UMeshContainer::Render <- RenderTranslucentActorToProxy <- FDynamicActor::RenderStencilAlphaActor <- FDynamicActor::Render <+ temple_guard_sword Transient.temple_guard_sword <- RenderActor <- TranslucentRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = fd7a0000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x6BBBE340]
Address [0x62D54C9A]
SegCs [0x0023]

d3dx9_40.dll [0x62AA0000] Offset [0x002B4C9A]

 

Link to comment
Share on other sites

1 hour ago, MeddlingMageGR said:

My crashes stopped when i did that :

Options > Video > Graphic Quality to Low. 

i did that too and seems ok now,but why should i play on low when my pc can handle all top games... its kinda wierd but whatever..

Link to comment
Share on other sites

I get this everyday for two weeks now....

Version: EP50_Global,LL_s,V2110409,362
BuildDate: Wed Aug 24 05:46:46 2022

Time: 2022.9.6 00:18:27 [GTick=14528,LGTicks=832,Duration=1860]
PosCode: 153262:725:-4462
ZoneName: Aden Territory
OS: Windows 7(64) 6.1 (Build: 7601), Service Pack 1.0
CPU: AuthenticAMD  AMD A10-5800K APU with Radeon(tm) HD Graphics   @ 3800 MHz
RAM: 15544MB RAM
CPUInfo: 4,2,4,1
Memory: 667508KB
PrivateMemory: 1471668KB
Video: AMD Radeon HD 7660D (1211), DX v4.9r904
Option: 1366x768_MW0_H0A0K_F
Scene: 0_0_0
Stat: 5
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 0
NPAuthSocketClosed: 0
Sev: 16_Naia (GMT+1)
VideoResources: 56 MB
MAC: 7F-C3
LANG: ENGLISH
IME: ???

Error: 
Protocol: C_MAGIC_SKILL_USE(12, 2) <= C_ACTION(20, 4) <= C_MAGIC_SKILL_USE(12, 6) <= C_MAGIC_SKILL_USE(12, 7) <= C_ACTION(20, 9) <= C_MAGIC_SKILL_USE(12, 11) <= C_MAGIC_SKILL_USE(12, 13) <= C_ACTION(20, 15) <= C_VALIDATE_POSITION(24, 16) <= C_MAGIC_SKILL_USE(12, 17)

History: CClientSocket::OnUserNetmessage <- DispatchSocketWindowMsg <- UWindowsViewport::ViewportWndProc <+ hWnd:656740 <- UWindowsViewport::ViewportWndProc <+ Msg:1290, wParam:3800, lParam:1, this:0x0BF08700 <- WWindow::StaticWndProc <+ Msg:1290, wParam:3800, lParam:1, i:0, WWindow Num:1 <- DispatchMessage <- 000A0564 1290 <- MessagePump <- CMainLoop::ProcessMessage <- MainLoop <- CClientSocket::CloseSocket

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x643AD15F]
Address [0x770258C6]
SegCs [0x0023]

ntdll.dll [0x76FD0000] Offset [0x000558C6]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...