Jump to content
Firedances

Game Opens to an Exit Button

Recommended Posts

Firedances    0

Hello fellow L2 players.

I'm having a bit of a problem with starting up my L2 game, i can get past the login but once the game opens i find myself seeing a exit button only.
--> L2 and NCsoft is fully updated and file checks are done more then a few times
--> Game is re-installed 2 times already (also did a FULL DELETE AND INSTALLED IT BACK)
--> Chars are not banned (asked a friend to login at his place and he could just log my chars in)
--> Also account is not deleted, like my rl friend logged it in today to check it out.
--> Also disabled my anti virus and stuf.. no diffrence in if its active or not
--> L2 is accepted by the firewall also
--> Yes my pc is fully updated also (W10) and is in a good state, i play allot of other games on it.. even a private server of L2 that works fine. Its just the official login to a exit button prob.
--> Also restarted my pc a few times
--> Re-installed NCsoft program
--> Perfect working internet connection
--> Logging in with my friends account (same prob) so its my cliënt for sure
--> Creating a new account is not working. (Same prob)
--> Used vpn to login from diffrent IP (dit not work)
--> Used gameadvisor and DxDiag and i have send the files to L2, to the ticket i made
--> ??

Any more options? Because its getting kinda anoying. unknown.png?width=962&height=541

Edited by Firedances

Share this post


Link to post
Share on other sites
KissMyKnife    87

uninstall fully l2 and del all file in ncsoft folder as well. then reinstall.
Maybe try reinstall in different folder. or partition

Edited by KissMyKnife
  • Like 1

Share this post


Link to post
Share on other sites
KissMyKnife    87
1 hour ago, Firedances said:

I can try it 1 more time if you want? but don't think it will help :(

i was mean uninstall completely. not just reinstall, and dell all file as well.

  • Like 1

Share this post


Link to post
Share on other sites
Diver    13

It happening to me when i use alt+tab to swich window when game is loading or when i do anything else.

  • Like 1

Share this post


Link to post
Share on other sites
Chalfont    8

You account is not banned obviously, but IP may be... I have same problem through years when I can play game but can not log into website/forums and have to use vpn for this. Sadly NC west does not clearly state this anywhere. For example, it says "something went wrong at our end" when I try to enter with banned ip into account. And then with vpn or from friend pc I can log in safely.

Also another ridiculous thing from NC - different blacklists for website and game itself ^^

Edited by Chalfont
  • Like 1

Share this post


Link to post
Share on other sites
Firedances    0
8 hours ago, KissMyKnife said:

i was mean uninstall completely. not just reinstall, and dell all file as well.

Thank you for the tip, i did that yesterday before going to bed, sadly it did not fix the problem :( Thanks anyway.

 

 

6 hours ago, Chalfont said:

You account is not banned obviously, but IP may be... I have same problem through years when I can play game but can not log into website/forums and have to use vpn for this. Sadly NC west does not clearly state this anywhere. For example, it says "something went wrong at our end" when I try to enter with banned ip into account. And then with vpn or from friend pc I can log in safely.

Also another ridiculous thing from NC - different blacklists for website and game itself ^^

I did not think about a VPN yet.. I have one so i tested if i could login (if its really my IP) 
After all the options i tried you would say this is the only thing possible.. haha but sadly its not :( 

I used vpn to America, to somewhere in europe and my own country and all 3 same exit sign.. i'm so confused why :( 

 

 

5 hours ago, RolanZ said:

I followed it and i found nothing, but thats me, i don't even know where to look xD, even tho i will also add this to the ticket i send to L2.. thank you for the link.

Share this post


Link to post
Share on other sites
Nawdur    11

take your pc to a friend house or neightboor and if sucess login its your connection, if not, u know its your pc and go and format :P

Share this post


Link to post
Share on other sites
Firedances    0
42 minutes ago, Nawdur said:

take your pc to a friend house or neightboor and if sucess login its your connection, if not, u know its your pc and go and format :P

Kinda hard.. He lives on the other side of the country haha. Even tho there could always be a connection problem its kinda hard to beleave. It worked before and nothing changed so why would it not work now? unless L2 changed something. 

The pc is kinda formatted already :P i hope its not needed a second time. 

Share this post


Link to post
Share on other sites
dsdse    9

if u played on a illegal server before or change windows file "hosts". try just delete it or use "#" on the front of each line. u can open this file with notepad

  • Thanks 1

Share this post


Link to post
Share on other sites
Firedances    0
On 9/25/2018 at 7:51 AM, dsdse said:

if u played on a illegal server before or change windows file "hosts". try just delete it or use "#" on the front of each line. u can open this file with notepad

DUDE YOU WIN THE GOLDEN REWARD.. ITS FIXED thank you so much :) 

Share this post


Link to post
Share on other sites
Bethra    14

Your internet is too slow. My bf and I had this same problem for over a week. What ever NCWest did in the big update put your internet service (too slow) on the outside end of the game. We upped our internet and no problems (until today). Sorry to say they must have set their median speed to something that your's just does not come up to their standards.

Share this post


Link to post
Share on other sites
On 9/25/2018 at 10:51 PM, dsdse said:

if u played on a illegal server before or change windows file "hosts". try just delete it or use "#" on the front of each line. u can open this file with notepad

can you show us. Or demonstrate here how is it done?

Share this post


Link to post
Share on other sites
Hafren    0

Hi,

 

I have the same problem now. There is only an Exit button. The link above doesn't work anymore. How do I fix this?

Share this post


Link to post
Share on other sites
GreenCrusher    16
3 hours ago, Hafren said:

Hi,

 

I have the same problem now. There is only an Exit button. The link above doesn't work anymore. How do I fix this?

Game servers will be down for maintenance beginning Wednesday, July 31, 2019 at 5 a.m. PDT /  7 a.m. CDT / 8 a.m. EDT / 1400 GMT+2 will be unavailable for approximately 2 hours and 15 minutes

Share this post


Link to post
Share on other sites
Laran    8

come on mate, it won't work with l2.exe made of l2.bin.. NEITHER with the old launcher in my opinion which icon is on your tray :D you need to install NCLauncher 2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×