Jump to content

Recommended Posts

attack    3

Devs, please make sure programs like wtfast and battleping do not interfere with L2

Share this post


Link to post
Share on other sites
xLinden    13

Going to play on Classic, but did update + file check before and now cant even open one account without this shit xingcode just close the game (cant update excuse)

I need to uses proxy programs to be able to play without lag problems , please fix this before Classic Launch!

Share this post


Link to post
Share on other sites
Sharlanna    35

I don't get why this is happening with some people trying to log in today. Was there a ninja patch that snuck in XionCode or something? I've been logged in for a few days now.

Share this post


Link to post
Share on other sites
Draecke    248
32 minutes ago, Cothilian said:

Using Battleping and 3 clients without problems.

how as you're the first to say so.. I'm on the latest Win 10 and keep getting the below error everytime I try to login a 2nd account ?

w12TnAj.png

also be aware that XINGCODE doesn't stop you from loading the char in question as I could see the char ingame but the control of the actual char is blocked by XINGCODE untill it finalizes it's load which means if you crash mid XP or PVP you're in trouble as when logging back in there will be a few seconds you're already ingame but unable to control the char aka if mob agro/aoe damage or pvp you will be death by the time XINGCODE is finished..

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Draecke    248
7 minutes ago, Sharlanna said:

I don't get why this is happening with some people trying to log in today. Was there a ninja patch that snuck in XionCode or something? I've been logged in for a few days now.

yes there was an minor update a few hours ago.. guess it's smart to test it on Live servers right now before the luanch of Classic as oh boy the flames NC will get if this isn't resolved by 3rd October..

ofc for myself there's also that lil fact that I can't really play untill fix either, same reason as everyone else that need's boxes to do things ingame

Share this post


Link to post
Share on other sites
Draecke    248
4 hours ago, Juji said:

When did you update your client? Did you try a file repair yet?

did the Q&A team test & check for 3 accounts up and running while using BattlePing / WTFast etc ?

 

Share this post


Link to post
Share on other sites
Sharlanna    35
2 minutes ago, Draecke said:

yes there was an minor update a few hours ago.. guess it's smart to test it on Live servers right now before the luanch of Classic as oh boy the flames NC will get if this isn't resolved by 3rd October..

ofc for myself there's also that lil fact that I can't really play untill fix either, same reason as everyone else that need's boxes to do things ingame

You would think they'd have a separate test server for this kind of stuff rather than disrupting the live servers!! SMDH

  • Like 1

Share this post


Link to post
Share on other sites
Mboopi    11

Can connect all good without battleping, but with it, I get the same error. 

 

Disabled antivirus (avast), still error.

Share this post


Link to post
Share on other sites
StormRulez    0

after this damn update, I can not log in to this error by displaying an ERROR - 2 [E0191009] error, when ncsoft will learn to solve problems without harming the players @Juji @Conguero

Share this post


Link to post
Share on other sites
xLinden    13

NoPing stopped working at all now ( was able to login one before doing a full check )

~1 Day for Classic Launch!

Share this post


Link to post
Share on other sites
Alexiel    5

I always use BattlePing otherwise I get horrible delay in L2. I haven't noticed any problems with xigncode3 since monday, everything is fine for me.

Windows 7 updated with latest patches, i5 4-core CPU, 32GB RAM, no AV running (long list of reasons why).

Share this post


Link to post
Share on other sites
Nrsct    0
On 4/10/2018 at 2:30 PM, vidalsaenz said:

igualmente tengo el error en el xignCode [E0191009] alguien que pueda darme algún avance con esto?

yo lo solucione borrando la carpeta (XignCode) y despues le mando REPAIR... cada vez que quiero entrar tengo que hacer eso, si no me tira el error E0191009

Share this post


Link to post
Share on other sites
Draecke    248
On 10/3/2018 at 11:06 AM, Alexiel said:

I always use BattlePing otherwise I get horrible delay in L2. I haven't noticed any problems with xigncode3 since monday, everything is fine for me.

Windows 7 updated with latest patches, i5 4-core CPU, 32GB RAM, no AV running (long list of reasons why).

How many clients do you have running with battleping ? 

Can run 1 np but nothing more then that :(

Share this post


Link to post
Share on other sites
Alexiel    5
On 10/7/2018 at 4:54 PM, Draecke said:

How many clients do you have running with battleping ? 

Can run 1 np but nothing more then that :(

Usually 2 (main + mentee, yes lol), sometimes 3. I've never had any problem.

Share this post


Link to post
Share on other sites
On 10/1/2018 at 5:42 PM, modnar said:

I've deleted l2.bin and delete xign code folder. Did a file repair, and I got in. Originally before I did try a file repair but didn't work.

I can confirm I'm in game, with XIGN present in my taskbar,

I'm using battleping and that worked for me, but it disconnect me after some time and I have to do it again it's quite annoying. I tried with AVG antivirus turned off and it disconnected me too

Share this post


Link to post
Share on other sites
On ‎1‎. ‎10‎. ‎2018 at 5:49 PM, NoTeLamentes said:

 

This video  is very old, fake or joke or you have tools which block  other connections.

On server selection you have only Naia and Chronos to select.

I have live servers and  all zombie (classic) servers available for selection.

Share this post


Link to post
Share on other sites
Draecke    248

@Juji, when will Lineage 2 get 64-bit XIGNCODE support ? It's the fact L2 is still using 32bit that's causing the issue with many people that use lowerping progs.

Thanks to Advice!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×