Jump to content
Forums

XIGNCODE3 Launch


Recommended Posts

here a dumb question...how you test ping for lineage 2 :)

Nvm, I found it..here copy-paste from another forum:
for: windows 7 only -as far as i know-
1) run the game and log in to your char.
2) start "Task Manager".
3) go to "Performance" tab.
4) click on "Resource Monitor..." button.
5) go to "Network" tab.
6) put a check mark on "L2.exe".
7) check latency column on far right side. that number is your ping.

Edited by Pleistoros
Link to post
Share on other sites
  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

30 min ago, lol the bots are running wild!

You like shooting from the hip, right ? What you could have read yourself:

Today, we introduced a new anti-cheating software named XIGNCODE3. You will download a minor update, and after you start the game at the character select--you will see the pop up for XIGNCODE3. Curren

44 minutes ago, Dagger said:

300 ping normally, 60 ping after i route through Netherlands with battleping. 

I live in Sweden.

Anything with 300 ping (EU>US) means Active Firewall running in background, especially from countries like Sweden and mine. Turn it off or exclude Lineage 2 from the list and your ping should be between 60-115ms tops like me without ping tools. No, I am not joking.

Link to post
Share on other sites
1 hour ago, ZolteR said:

Good for you that you are one of the few ones that don't need WTFast/Battleping. But others do.

Iam one of the few to that dont need WTFast....

i never have any lag...

and i live in sweden =)

Link to post
Share on other sites
1 hour ago, Dagger said:

300 ping normally, 60 ping after i route through Netherlands with battleping. 

I live in Sweden.

 

Just unlucky with my route to tge server, with battleping i choose my own route,somewhat. 

 

Now stop being dumb, even people from EU, in a country with good infrastructure need these programs. 

i guees u dont use telia, iam from sweden to...

i never have lag and using telia....

https://www.teliacarrier.com/Our-Network/the-worlds-1-backbone.html?title=The worlds %231 backbone

 

Edited by danti
Link to post
Share on other sites
35 minutes ago, CoffeeTime said:

Anything with 300 ping (EU>US) means Active Firewall running in background, especially from countries like Sweden and mine. Turn it off or exclude Lineage 2 from the list and your ping should be between 60-115ms tops like me without ping tools. No, I am not joking.

My ping is fine (100) when I use the same laptop (or if i move my desktop pc) in another city just 200km from mine.  

Firewall? Nope, same software running hell i even use the same router (i bring mine & use that when i house-sit). 

Different routing. 

Stop acting like a smartass, you obviously have no idea how this works, hurr durr im in the eu and i have good connection, hurr durr everyone in the eu must have a good connection hurr durr. 

Edited by Dagger
Link to post
Share on other sites
1 hour ago, Dagger said:

300 ping normally, 60 ping after i route through Netherlands with battleping. 

I live in Sweden.

 

21 minutes ago, Dagger said:

My ping is fine (100) when I use the same laptop (or if i move my desktop pc) in another city just 200km from mine.

300 ms, 100 ms. You just explained the exact definition of hiding behind a firewall yourself.

Players should stop complain bad routing is causing 60 ms to be 300 ms in fivefold. These amounts are only caused by software in routers, windows defender or firewalls intergrated in AV programs. Tele2 ISP modems are known in my country to cause these problems aswell with their ISP intergrated software. They manually update it from ISP server side. Anyway GL. I tried to help you, but you rather call people names for being a smart ass. Just go to the cave you come from and stop complain here in forums about your problems, if you don't need help of some sort.

Link to post
Share on other sites
3 hours ago, CoffeeTime said:

You ever considered that while XIGNCODE is running in the background that 2 GB RAM would not be sufficient any longer for your console? Hence the freezes? Freezes are only considered to be internet issue's if you get disconnect from server within 30 seconds. Any other freeze is considered to be RAM or GPU issue in 90% of the cases.

No, it is not the internet, it is the kind of freeze considered by RAM when it's not enough. But this is happening after that launch and very suddenly in a very bad way (I never had this type of problems). Maybe it is something in my computer (I have to format), I will tell you when I connect from my lap that have the same 2 GB RAM.

Link to post
Share on other sites
2 hours ago, Dagger said:

300 ping normally, 60 ping after i route through Netherlands with battleping. 

I live in Sweden.

 

Just unlucky with my route to tge server, with battleping i choose my own route,somewhat. 

 

Now stop being dumb, even people from EU, in a country with good infrastructure need these programs. 

How u can check your ping at Lineage?

Link to post
Share on other sites

I got same issue error code 0xE0191009

but i can login normally without Battleping, please solve this issue, since using Battleping i got advantage to chose my routing and got ping reduced significantly to around 100 - 130ms. Very difficult to play with high ping since i'm playing healer. 

Link to post
Share on other sites

For those cannot pass XIGNCODE with Battleping try this:

Delete file xmag.xem file located on XIGNCODE folder and try to start a game using Battleping,

it work for me, please try and share your result

Link to post
Share on other sites
1 hour ago, CoffeeTime said:

 

300 ms, 100 ms. You just explained the exact definition of hiding behind a firewall yourself.

Players should stop complain bad routing is causing 60 ms to be 300 ms in fivefold. These amounts are only caused by software in routers, windows defender or firewalls intergrated in AV programs. Tele2 ISP modems are known in my country to cause these problems aswell with their ISP intergrated software. They manually update it from ISP server side. Anyway GL. I tried to help you, but you rather call people names for being a smart ass. Just go to the cave you come from and stop complain here in forums about your problems, if you don't need help of some sort.

 

Are you stupid? 

How does my firewall make my ping higher when im at home,  but when i move my pc (and get a better route) to another city, i get better ping? 

* ive actually traced the route and verified the issue. 

Even using the exact same router. 

Same pc, same software, same hardware, how do you explain my ping? 

 

If my isp makes me jump through a shit route, my ping will be significantly higher, the 300 > 60 is cause im going straight to Netherlands, which have a nice route. 

If i switch to Germany or France for example,  my ping jumps to 100+,Netherlands makes it 60.

 

Are you dense?? 

 

 

 

Link to post
Share on other sites

Hello,

I have same probleme i cant log. I fixed out to log 1 client 1 time lol you need delete file xingncode and delete l2.bin.

You launch game and repair file it should work for 1 try only. If u log off u need delete files again... and it works only for 1 client too. I am waiting answer with ticket.

Link to post
Share on other sites

".. if you have been using programs that don't directly interfere or manipulate the game processes, those programs will continue to work the same as before .."
Battleping is network layer tool that does not directly interfere with game process. but it is still blocked for no logical reason.

".. We won't disclose how the program works as it’ll provide an insight for cheaters .."

Hahaha! If cheaters can cheat knowing how it works, it is useless.
It should make it impossible to cheat, doesn't matter if you know how it works or not!

There is absolutely no sense in such solution, it just makes things worse for normal players,
I must play with ping 700 now (instead of 100~150) while bots continue farming like nothing happened.

Go to GitHub and look at source code for L2 cheats, they disclose it and don't worry it will provide an insight to you on how to ban them.

Overall situation is understandable, including monitoring period, but we won't be going out of town much with ping 700, sorry.

Please consider allowing Battleping and similar tools

 

Link to post
Share on other sites
2 hours ago, Draecke said:

So can anyone confirm they’re able to login 3 clients with either BattlePing or WTFast ? 

cant log even 1 character wth battleping active and ncsoft support is too stupid to understand that (they asked me to try playing without it)

Link to post
Share on other sites
On 10/2/2018 at 7:51 AM, Juji said:

We are investigating with Wellbia to see what the issue might be.

here's what the BattlePing folks have to say about the issue:

Tech Offline
Administrator
Posts: 7,137
Threads: 60
Joined: Jan 2010
#9
10-05-2018, 11:04 PM
We did testing on various settings and ports, however we keep getting the Error also.
We have had Battleping working with Xigncode for a long time, and make sure that Xigncode connection to update server goes directly via your ISP connection, however it is currently failing to connectto update server in this version with 32-bit Game.

64-bit version of NCsoft Games using Xigncode are still working fine with Battleping, but 32-bit client like Lineage2 are failing connection to update server.


Below is explanation of issue we are having, regarding the update server.

So far in testing, we find that removing the files in Lineage II\system\XignCode folder then doing a File repair on Lineage 2 launcher will re-download the base Xigncode files.
When you open the Game with battleping it will download the rest of the xigncode files after character selection, and you can play as normal.
However restarting the game you will get the same error

Specifically it is just the: xmag.xem

Deleting the file named: xmag in the XignCode folder before you open the Game with Battleping allows it to work.
XignCode is able to contact the update server and then redownload the file, instead of failing to reach the update server, and giving error.
 
and to be clear the above "fix" does only work for 1 Client so yeah fubar like usual
Edited by Draecke
Link to post
Share on other sites
On ‎06‎/‎10‎/‎2018 at 3:53 PM, Candee said:

cant log even 1 character wth battleping active and ncsoft support is too stupid to understand that (they asked me to try playing without it)

Ahh, that looks familiar. Great nc west first line support. I will always remember a story: Back in year 2013, may be, I asked twice to teleport my char into nearest town, since he could not move( /unstuck did not help either), and got 2 answers in row from a GM of Guild Wars!! Offered me to read Guild Wars FAQ about my problem...

Link to post
Share on other sites
  • Hime unpinned this topic

×
×
  • Create New...