Jump to content
KingNothing

Auto macro stopped working!!

Recommended Posts

KingNothing    23

After this 12h downtime we finally got server back online and for the disappointment of everybody Automatic macro is not working anymore!!!

Anything to say about that? Bug? working as intended(I do hope not)? One more ninja patch??

@Hime, @Juji

 

  • Like 1

Share this post


Link to post
Share on other sites
HitsHard    0
1 hour ago, LFactoR said:

Hope they leave it as its.

Agreed they need to leave it as it was and fix it (activate loop macros again).

Share this post


Link to post
Share on other sites
HitsHard    0
1 minute ago, KABAL said:

 

 

You both didn't read the forums in the last days heh?

Auto Loop Macro will NOT be enable in NcSoft servers! Period.

loop macros were only intended to be disabled on the CLASSIC server. If you'd care to look, you'd notice they acknowledged this as a bug.

Share this post


Link to post
Share on other sites
KABAL    98
Just now, HitsHard said:

loop macros were only intended to be disabled on the CLASSIC server. If you'd care to look, you'd notice they acknowledged this as a bug.

I edit my post before yours! :)

So , my bad!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×