Jump to content
Forums

Launching game causes PC to lock up


Recommended Posts

When I launch the game it displays the splash image and then monitor goes completely black (as if it's opening the game window), and 5-10 seconds later the PC is completely frozen and needs a hard reboot.  Game was launching fine yesterday and then late last night this issue started and I have not been able to get into the game since.

 

Specs

i7-4770K

980ti

Windows 10

 

Things I have tried:

- Reinstalled the game

- Reinstalled launcher

- Installed the game to different HDD

- Reinstalled/changed GPU drivers

- Disabled anti-virus

- Uninstalled anti-virus

- Tried in safemode

- Added to firewall exclusions

- Uninstalled with revo uninstaller

- Ran ccleaner

- Ran off onboard gpu

- Underclocked cpu

- Ran system file checker

- Clean booted

After a few reinstalls I started getting this error message when I load into Windows:

NCUpdateHelper

Invalid argument!

 

Support has been replying to my ticket in 24 hour intervals so far and we have gotten nowhere.

Edited by b0nk3rs
Added additional troubleshooting steps
Link to post
Share on other sites

I too have this issue.  I have even changed video cards in my PC and updated all video drivers on both cards before trying the game and still it hangs and I have to hold down my power button until it restarts.  This is VERY ANNOYING and would be very nice if it got FIXED SOONER rather than LATER.

Link to post
Share on other sites

I have this issue also but feel better to hear the Support Team knows about it and I'm not alone with this situation.

I left a reply in the Bug Report tread with similar issue as ya:

But I am curious if anyone also have internet issue as I've describe in the above Bug Report tread?
Issue being that after the computer system freezes\lock up, that everything else connected to your internet network (ie: other PC, laptop, phone\tablet on WiFi, others devices connected to the internet, etc.) stop working also for a brief period of time?

Link to post
Share on other sites
4 hours ago, TorekO said:

Same issue.

My specs are.

Ryzen 2700X, 32GB Ram, Vega64, the game is installed on NVMe drive.

I did a clean windows 10 pro install aswell with nothing on it and it still does it.

Oh wow, I was just about to reformat to put this behind me.  Guess that is out the window.

Has the game ever launched for you?

Link to post
Share on other sites
3 hours ago, b0nk3rs said:

Oh wow, I was just about to reformat to put this behind me.  Guess that is out the window.

Has the game ever launched for you?

It launches but takes 5-15 minutes to finish the loading and thats on NVMe drive that has a speed of 3.5gb/s

I think its the anti cheat.

Illl try the game on vmware workstation tonight and ill tell u how it goes.

Edited by TorekO
Link to post
Share on other sites
7 hours ago, b0nk3rs said:

If you have the Asmedia SATA host controller driver installed try uninstalling that and give it a try.

wow that fixed it, wtf why lineage 2 would freeze because of that?

and bleep this one out of the two high speed ports I have.

Edited by TorekO
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...