Jump to content
Hime

Unresolved: 'Client Will Close' Issue

Recommended Posts

Hime    406

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

  • Like 2
  • Thanks 2
  • Haha 3

Share this post


Link to post
Share on other sites
existenz    47

atm restart the server so actual people that waiting to play can log in. its prime time in Europe and afk activities are not so important

fishing and other afk things can wait...

Share this post


Link to post
Share on other sites
treb0rx    0

Level me up one time from 24 to 25, I lost a sh**t ton of exp because of YOUR mess ups. This game is going to be dead soon unless you guys make up some kind of compensation for your fk ups...

Share this post


Link to post
Share on other sites
Gauge    14

Daily restarts will fix the issue of people refusing to log off by afking 24/7, which would allow active players to login.  You might consider this.

Share this post


Link to post
Share on other sites
mrjbj    0
2 minutes ago, Gauge said:

Daily restarts will fix the issue of people refusing to log off by afking 24/7, which would allow active players to login.  You might consider this.

Sure, wait few hours to login, get daily disconnect, wait few more hours - problem solved.

Share this post


Link to post
Share on other sites
ItsCookie    0
20 minutes ago, Hime said:

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

Thanks for the update. Hope everything will get fixed soon. By the way, i've still lost 10% uppon death. I'm lvl 21

Edited by ItsCookie

Share this post


Link to post
Share on other sites
1 minute ago, ItsCookie said:

Thanks for the update. Hope everything will get fixed soon.

nothing is fixed

not the login problem, not the exp on death, nothing <<<

they only put 2 more L2 Store Item

Share this post


Link to post
Share on other sites
Monake    0

Hello,

I am experiencing login issue in one of my computers. I installed lineage 2 and updated everything fine, but when I try to open the launcher, set my ACC/PWD and hit the launch button I got that "Lineage II" pre screen that precedes the l2 client window. And heres my problem, it gets stuck there. 

If I open my task manager l2.bin is running but using 0% of CPU usage. I'm pretty sure it's a problem from my computer and not the client/files itself. I think it might be something software-related like essential SW (eg: Microsoft framework/drivers), although this one I already updated).

Additional information:

•    OS: Windows 7
•    AV: Avast
•    I checked ports and permission on my firewall and everything is ok.
•    Also tried to login disabling firewall and antivirus.

Any ideas about how to solve this item?

Edited by Monake

Share this post


Link to post
Share on other sites
Bapkes1    0
34 minutes ago, Hime said:

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

This not fixed, why, I one hour trying connect and the same, client colsed after waitinf, wtf?

Share this post


Link to post
Share on other sites
Florulolo    1

Got two account - with VIP and w/o it.

Acount with VIP logs freely, without queue.

W/o - lon queue. after log on - clent closed.

Share this post


Link to post
Share on other sites
CarNaya    0
16 minutes ago, Bapkes1 said:

This not fixed, why, I one hour trying connect and the same, client colsed after waitinf, wtf?

Sub-zero reading comprehension. They're doing you a favor, go back to school.

Share this post


Link to post
Share on other sites
sho2    0

Request #22122288 was marked as solved, when i stil didnt get my pack code, its been 8 days since i payed 30$ and no pack code

Share this post


Link to post
Share on other sites
LucianoTF    5
5 minutes ago, ragingducks said:

Are the other issues fixed at least?

Yes, they added 2 hats in the store.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
existenz    47
10 minutes ago, LucianoTF said:

ncsoft misleading advertisement, said that the game would be f2p but only those who have vip ta playing.

lol

a bug does not change the payment model. VIP playing only because they skip queue not because bug is fixed for them

Share this post


Link to post
Share on other sites
existenz    47

@Hime

restart the server to kick afk players

its Europe prime time and active players are kept out

Edited by existenz

Share this post


Link to post
Share on other sites

×