Jump to content
Forums

Unresolved: 'Client Will Close' Issue


Recommended Posts

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

  • Like 2
  • Thanks 2
  • Haha 3
Link to post
Share on other sites
  • Replies 259
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can. A

im bored really

It seems that they are wanting to "force" us to be VIP members. I sincerely hope that I am wrong. But this is the impression that gets ...... Fix this pls.. fast as possible...

2 minutes ago, Gauge said:

Daily restarts will fix the issue of people refusing to log off by afking 24/7, which would allow active players to login.  You might consider this.

Sure, wait few hours to login, get daily disconnect, wait few more hours - problem solved.

Link to post
Share on other sites
20 minutes ago, Hime said:

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

Thanks for the update. Hope everything will get fixed soon. By the way, i've still lost 10% uppon death. I'm lvl 21

Edited by ItsCookie
Link to post
Share on other sites

Hello,

I am experiencing login issue in one of my computers. I installed lineage 2 and updated everything fine, but when I try to open the launcher, set my ACC/PWD and hit the launch button I got that "Lineage II" pre screen that precedes the l2 client window. And heres my problem, it gets stuck there. 

If I open my task manager l2.bin is running but using 0% of CPU usage. I'm pretty sure it's a problem from my computer and not the client/files itself. I think it might be something software-related like essential SW (eg: Microsoft framework/drivers), although this one I already updated).

Additional information:

•    OS: Windows 7
•    AV: Avast
•    I checked ports and permission on my firewall and everything is ok.
•    Also tried to login disabling firewall and antivirus.

Any ideas about how to solve this item?

Edited by Monake
Link to post
Share on other sites
34 minutes ago, Hime said:

In this morning's maintenance, the fix for the issue with the client closing at the end of queue failed. We have requested another fix for the issue and hope to resolve this as soon as we can.

As for other issues, we are still working on them and also aim to resolve them as soon as we can.

This not fixed, why, I one hour trying connect and the same, client colsed after waitinf, wtf?

Link to post
Share on other sites
10 minutes ago, LucianoTF said:

ncsoft misleading advertisement, said that the game would be f2p but only those who have vip ta playing.

lol

a bug does not change the payment model. VIP playing only because they skip queue not because bug is fixed for them

Link to post
Share on other sites
  • Hime unpinned this topic

×
×
  • Create New...