Jump to content
Forums

CHat Question


Marthusin
 Share

Recommended Posts

If you want to show these messages in the Chat Window and not in the separate System Window, uncheck the "Use System Message Window" in the Options ->Chat Common. (Shift+Alt+O)

Edited by Dawe
Link to comment
Share on other sites

I have to correct myself, the "Use System Message Window" just hides that System Window. In order to show the messages you want, you have to also check the "Standard System Message" checkbox in the Options ->Chat Channel for the chat window. ( Options ->Chat Common for the System window)

Edited by Dawe
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...