Jump to content
NoRo

Increase your FPS in Lineage.

Recommended Posts

NoRo    10

Okay guys, I have an alienware 15r3 with gtx1060 and i5 7300hq m.2 ssd 16gb ram and i had bad frames regardless of what settings I was having. After some back and forth searchign this did the fix .

We need to undervolt cpu and make it throttlestop. Here is a video that explains perfectly how.

https://www.youtube.com/watch?v=vfIxf73RGEg&t=2s

Leave me feedback on how much performance you got.

I have now from 60-75fps while still and turn camera to 22-35 jumped to 115 still camera to 45-60 when turning camera. 

Hope this helps some of your frustration. 

All the best !

Share this post


Link to post
Share on other sites
Starsong    11

How do you measure FPS in this game? Fraps? Was lazy to Google and assumed Fraps would trigger the Xign. PS rocking i7 8700k clocked @5ghz + GTX 1070 + 16Gb 3600Mhz + m.2 PCI-E but don't notice more than 60hz (144hz monitor).

Share this post


Link to post
Share on other sites
NoRo    10
32 minutes ago, Starsong said:

How do you measure FPS in this game? Fraps? Was lazy to Google and assumed Fraps would trigger the Xign. PS rocking i7 8700k clocked @5ghz + GTX 1070 + 16Gb 3600Mhz + m.2 PCI-E but don't notice more than 60hz (144hz monitor).

How are your frames in Giran? on full load? I get there 15-22 , incredible how bad this game is uptimised. I measure with overwolf overlay.

Share this post


Link to post
Share on other sites
NoTalent    0

Exactly! I get 15 fps max in towns and i mostly have 80 frames or more, out of them, even though I tried all possible graphic settings. I sense that this would be the exact case in sieges, too.

There are a lot smooth videos on YouTube though and I wonder how is that possible since the above hardware specs are more than enough for l2, but they experience the same lag with my gear which is not so good.


For example (not the best but there's a fps counter on the top right edge)
https://youtu.be/ZTT7rwy97_g?t=356
 

My specs for the record:

i5 2500k // 8gb ram // r9 280x triple x // ssd 850 evo

Share this post


Link to post
Share on other sites
NoRo    10
7 minutes ago, NoTalent said:

Exactly! I get 15 fps max in towns and i mostly have 80 frames or more, out of them, even though I tried all possible graphic settings. I sense that this would be the exact case in sieges, too.

There are a lot smooth videos on YouTube though and I wonder how is that possible since the above hardware specs are more than enough for l2, but they experience the same lag with my gear which is not so good.


For example (not the best but there's a fps counter on the top right edge)
https://youtu.be/ZTT7rwy97_g?t=356
 

My specs for the record:

i5 2500k // 8gb ram // r9 280x triple x // ssd 850 evo

This bogles my mind as well, what the heck? I try all things to increase fps. Undervolting and putting multipliers equal did improve a lot, no stuttering happening when panning camera. 

Waiting for @Starsong with hi's CPU, curios how hi's cpu handle Giran.

Share this post


Link to post
Share on other sites
NoTalent    0

According to resource monitor. i am not getting more than 40% gpu or cpu usage, when I experience the 9-15 fps towns. (or Giran Harbor)

Edited by NoTalent

Share this post


Link to post
Share on other sites
NoRo    10
8 minutes ago, NoTalent said:

According to resource monitor. i am not getting more than 40% gpu or cpu usage, when I experience the 9-15 fps towns. (or Giran Harbor)

using msi afterburner and rivatuner i get cpu at about max 70% and gpu at 25-38% max.

  • Like 1

Share this post


Link to post
Share on other sites
Starsong    11

@NoRo 25 FPS looking at most people i can in Giran, otherwise i just facepalmed myself for not seeing "Refresh Rate" ... 144FPS other than Giran ... all settings maxed out. Don't understand the CPU usage tho, 13-14% cpu usage per L2.bin ... that's ... 1 and a half threaded? Out of 12 vcores 8.3%= single threaded app.

Edited by Starsong

Share this post


Link to post
Share on other sites
RivaL-    11

Lineage 2 uses only 256Mo VRAM, that's why you don't have a good framerates. And it's impossible to unlock it

Share this post


Link to post
Share on other sites
ragingducks    40

Game has a pretty much non-existent multicore support. Since many of the tasks are CPU-bound, you're screwed just like everyone else.

Best CPUs are the ones with better single-core performance.

If you have an SSD, definitely install the game on that drive, as your disk's write/read speed definitely improves the overall experience.

Share this post


Link to post
Share on other sites
Cally    20

I was actually hoping as they announced Classic, that they reworked at least a little bit the graphics.
Better trees, more grass, good geo-data...

But the only thing that changed was the interface and some looks on PCs... -.-
I'm a bit disappointed in that perspective.
So I'm not bothering to optimize my settings...

Share this post


Link to post
Share on other sites
Krissa    87
5 minutes ago, Sinkest said:

That's incredible. Amazing how some random person can do this in their free time while NCsoft is incapable of smoothly running a single server. 

Was it necessary to make the colors so ugly, though?

Share this post


Link to post
Share on other sites
NoRo    10

On a funny note now. Got alienware 17 with i7 7820hk and gtx1080 same shit. Even lower details is the same. Only thing that improves is "Display limit" tab , the only one that I reduce and affects frames. @Juji is this something to do with a bug in the engine? I don't want super duper graphics, I gave up on that long time ago, but the ones we have now should work well. Is there any attempt on NCsoft ever fixing this or they milk the cow for free while they can? 

 

Share this post


Link to post
Share on other sites
existenz    57

in certain situations (towns, mass pvp, raid boss etc etc) use ALT+P and you will not have graphic lag

Edited by existenz
  • Like 1

Share this post


Link to post
Share on other sites
Spectr0    0
On 2/11/2018 at 7:17 AM, nozza said:

I have an RTX 2080 and it still runs like trash. 

Same here, i7 8700k  OC 4.8GHZ with 280 AIO cooler, 16GB DDR4 3200mhz, SSD and MSI RTX 2080 overclocked over 2 GHZ, still runs like crap on populated towns.

Share this post


Link to post
Share on other sites
Goshirak    4

Dont overclock, and dont underclock if you dont know what are you doing

you can loose a motherboard, and weird times the CPU

you will have to check many times, and test sometimes for a month or week, if that overclock works for your CPU or underclock

and there is many way to test if the overclock or underclock is working as should, and you wont check this in 10 or 1 hour of stressing your components, this will only be tested in a normal idle and full states

 

is hard to lose the motherboard doing that, many times you will get a BSOD, and reset with a default reset bios, and things as that

 

but honestly, if you dont know what are you doing, better dont touch it

 

bye

Share this post


Link to post
Share on other sites
Devoid    122
15 hours ago, Goshirak said:

but honestly, if you dont know what are you doing, better dont touch it

I can agree with this.

However, undervolting is only problematic if you want to save it so it would be applied immediately on power on. Then setting a voltage too low will require getting an external hardware tool to be able to reflash to restore working defaults.

However, all modern CPUs support runtime clock and voltage adjustments. So as far as undervolting goes (in case of laptops some underclocking might also help with thermals), there isn't any actual risk involved. Only time wasted while searching for the lowest completely stable voltage for a specific clock speed under any load.

Software like Intel XTU, ThrottleStop and similar operate as an agent that you run after booting the OS that reconfigures the clocks/voltages on the fly.

Edited by Devoid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×