Jump to content
Forums

Launcher Scan File/Update keeps failing.


shittake
 Share

Recommended Posts

Did another Scan File after launcher showed it fixed 76 mb of files, launched the game and same issue. Went into the game system textures folder & saw that the FElf.utx file was 0kb            Deleted it and did not run Scan File, just launched the game and was able to hop into the game.

 

How I fixed it.    remove the broken .utx file and don't run the scan, then just use launcher.

 

Edited by shittake
Link to comment
Share on other sites

  • 2 years later...

2022 Same error 

i'm having same error. 

Launcher continually says "Failed to download file...." 

The files are generally  F(race name).utx 

i have asked a mate to send me copy of the files, but after 6 or so, individual .utx files being sent and downloaded, the issue still hasn't resolved. 

Most recent error was for a file... 

Systextures/Lineage2UniqueTex3.utx.z01 

I have deleted and reinstalled Launcher. Did not work. 

 

I have deleted all systexture files with size of 0kbs. Did not work. 

 

I have contacted support, but no solution yet. 

If anyone knows a workaround for this issue, Please let me know. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...