Jump to content

Sweep not showing in party


Nehalem
 Share

Recommended Posts

We have the problem in our cp that sweep from spoil is not showing in the drops for all party members.

We tried to dissolve party and recreate it but still most of party members dont see the sweep of our spoil in the party. Its annoying when some people can see the drops and some dont.

Would be nice to get it fixed. I hope you can have a look.

Thanks

Link to comment
Share on other sites

12 hours ago, Nehalem said:

We have the problem in our cp that sweep from spoil is not showing in the drops for all party members.

We tried to dissolve party and recreate it but still most of party members dont see the sweep of our spoil in the party. Its annoying when some people can see the drops and some dont.

Would be nice to get it fixed. I hope you can have a look.

Thanks

It has been reported many times since the beginning. What can potentially solve the problem is relogging with the characters that don't see the drops. You don't have to restart the client, just simply go to the character select screen. Repeat until it's fixed. The spoiler relogging fixed it a few times too.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...