Jump to content

fishing bug


Recommended Posts

in some cases when i go fishing inside aden and i sit on the left bridge the icon that starts and finish the fishing operation goes puff

i tried initialize the UI didnt work

i tried restarting the game my toon was stuck in place and i had to /unstuck

this only happens on that spot so far..

Link to comment
Share on other sites

  • 5 weeks later...

Go to the "General Menu > Restart" and enter the game with the same character again, you will enter the game as stopped from fishing. No need to relogin, restart brings you back to the character screen. It helped me a while back when the fishing button somehow dissappeared.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...