Jump to content

I want to play but i have this problem


ADAN
 Share

Recommended Posts

hi guys recently installed lineage 2 on my laptop, i run other games with no problem but i get this message, i change virtual memory, update drivers, enable direct X options..i dont know what else to help please....:)


Version: EP50_Global,NL_s,V2110409,228

BuildDate: Thu Aug 08 21:10:24 2019
 
Time: 2019.10.2 13:05:27 [GTick=1,LGTicks=1,Duration=13]
PosCode: 0:0:0
ZoneName:
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel         Intel(R) Core(TM) i3-3120M CPU @ 2.50GHz @ 2493 MHz
RAM: 8071MB RAM
CPUInfo: 4,2,4,0
Memory: 89546KB
PrivateMemory: 218660KB
Video: Intel(R) HD Graphics 4000 (4358), DX v4.9r904
Option: 1366x768__W0_H0A0KPB
Scene: 0_0_0
Stat: 0
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 0
NPAuthSocketClosed: 0
Sev: 0_
VideoResources: 0 MB
MAC: 2E-9D
LANG: ENGLISH
IME: ???
 
Error: Assertion failed: InPos<=Size [File:D:\PERFORCE\OTC_EP55_190417\Client\Core\Inc\FFileManagerWindows.h] [Line: 189]
 
Protocol:
 

History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- LoadImportMap <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <+ (Engine.Level None.MyLevel Lobby01) <- VerifyPackages <- UGameEngine::LoadMap <+ MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine

Edited by ADAN
Link to comment
Share on other sites

I am mobile so cannot tell you exactly where.. but browse to your L2 installation directory and find the "maps" folder. Select and delete the maps folder then head back to launcher and run the scan again to repair.

I had an error very similar (if not same) to that and this worked for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...