Jump to content

Auto-Use Supplies not working


HItEye
 Share

Recommended Posts

Emperor potions are delayed to activate once they leave .. I lose 10-20 sec to activate again, I have seen many people dead by the same because after the undying will the character is still without emperor buff .. please fix this .. before the update it worked very well.

Link to comment
Share on other sites

GM Son (Lineage 2)

Oct 26, 21:56 CDT

Hello,

Upon testing this on our end, we have found that the "Auto-Use" function depends on your current character's situation:

• If your player is not in combat, the item will be used immediately when the buff ends.

• If your player is in combat, the "Auto" function will prioritize the combat first before using the "Auto Supplies".

The possible cause of delay of item usage is because your character was in active combat. I hope this clarifies your inquiry.

If you have any questions, don't hesitate to contact us again.

Regards,

GM Son

NCSOFT Support Team

 


This is what support answered back to clan member before update. Pots don't auto use when in combat, casting skill or whatever. Apparently it's working as intended.

Link to comment
Share on other sites

On 4/11/2019 at 17:43, Shoppy said:

Hijo GM (Linaje 2)

26 de octubre, 21:56 CDT

Hola,

Al probar esto por nuestra parte, descubrimos que la función "Uso automático" depende de la situación actual de tu personaje:

• Si tu jugador no está en combate, el objeto se usará inmediatamente cuando el beneficio finalice.

• Si su jugador está en combate, la función "Auto" priorizará el combate primero antes de usar los "Suministros automáticos".

La posible causa del retraso en el uso del objeto es porque tu personaje estaba en combate activo. Espero que esto aclare su consulta.

Si tiene alguna pregunta, no dude en contactarnos nuevamente.

Saludos,

Hijo GM

Equipo de soporte de NCSOFT

 


Esto es lo que el soporte respondió al miembro del clan antes de la actualización. Las ollas no se usan automáticamente en combate, habilidades de lanzamiento o lo que sea. Aparentemente está funcionando según lo previsto.

puffff before the last update the emperor potion worked very well in combat and now not .. weird !!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...