Jump to content
Forums

Help! F keys issue!!!


TeraPatrick
 Share

Recommended Posts

9 hours ago, Emil said:

Try to hold function key - "Fn" on your laptop keyboard.

Thats something im trying to avoid... its annoying...

8 hours ago, golemka said:

Change the functions keys in your BIOS. What kind of laptop you have?

How can I enter BIOS in windows 10? Its an old lenovo with 2gb RAM.

Link to comment
Share on other sites

10 hours ago, TeraPatrick said:

How can I enter BIOS in windows 10? Its an old lenovo with 2gb RAM.

If you have an older Lenovo try first the Fn + Esc key combo inside Windows.

If not, restart your notebook and press F1. 

 

Quote

Once in the BIOS menu, select the Configuration tab.

Select Hotkey Mode and set to Disabled.

Save and Exit the BIOS menu (press F10 and then Enter).

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...