Jump to content
PITER

Crash on opening game

Recommended Posts

PITER    0

Hi, this crash is happening to me, can u help ??

I have teamviewer if you need.

 

 

 

Version: EP50_Global,NLS,V2110409,152
BuildDate: Thu Nov 15 08:26:54 2018

Time: 2019.1.4 20:32:46 [GTick=2,LGTicks=1,Duration=33]
PosCode: 0:0:0
ZoneName: 
OS: Windows 7(32) 6.1 (Build: 7601), Service Pack 1.0
CPU: GenuineIntel           Intel(R) Atom(TM) CPU N570   @ 1.66GHz @ 1663 MHz
RAM: 2035MB RAM
CPUInfo: 4,2,4,0
Memory: 170821KB
PrivateMemory: 440520KB
Video: Intel(R) Graphics Media Accelerator 3150 (2567), DX v4.9r904
Option: 1028x582_W1_H5A2KP
Scene: 0_0_1
Stat: 2
Replay: 0_1
WorldRaid: 0_1
Sev: 0_
VideoResources: 69 MB
MAC: 81-85
LANG: ENGLISH
IME: ???

Error: 
Protocol: 

History: DrawPrimitive <+ RenDev=7f910000 CurrentState=7f9192c4 <- DrawLoop <- FD3DRenderInterface::DrawPrimitive <- DrawSection <+ StaticMesh=Gludio_Port_S.gl_p_gate SectionIndex=0 <- RenderStaticMeshLod <+ StaticMesh=Gludio_Port_S.gl_p_gate Owner=Lobby01_Classic.StaticMeshActor122 Instance=Lobby01_Classic.StaticMeshInstance770 <- FDynamicActor::Render <+ StaticMeshActor Lobby01_Classic.StaticMeshActor122 <- RenderActor <- SolidRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = 7f910000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x00000000]
Address [0x095F4EC5]
SegCs [0x001B]

igdumd32.dll [0x095F0000] Offset [0x00004EC5]

Share this post


Link to post
Share on other sites
RolanZ    4

Hello. Delete all: Lobby01,Lobby01_Classic from Maps folder and start launcher updater.If Critical error delete all Maps file from system file..

xOj65Qr.jpg
.

Share this post


Link to post
Share on other sites
PITER    0

Hi RolanZ

I did it and I got the following error:
 

Version: EP50_Global,NLS,V2110409,152
BuildDate: Thu Nov 15 08:26:54 2018

Time: 2019.1.5 19:35:20 [GTick=1,LGTicks=1,Duration=16]
PosCode: 0:0:0
ZoneName: 
OS: Windows 7(32) 6.1 (Build: 7601), Service Pack 1.0
CPU: GenuineIntel           Intel(R) Atom(TM) CPU N570   @ 1.66GHz @ 1663 MHz
RAM: 2035MB RAM
CPUInfo: 4,2,4,0
Memory: 79372KB
PrivateMemory: 259160KB
Video: Intel(R) Graphics Media Accelerator 3150 (2230), DX v4.9r904
Option: 1028x582__W1_H5A2KP_
Scene: 0_0_1
Stat: 0
Replay: 0_1
WorldRaid: 0_1
Sev: 0_
VideoResources: 0 MB
MAC: 81-85
LANG: ENGLISH
IME: ???

Error: Failed to enter Can't find file 'Lobby01': 譕櫬棿⿎ᔊꅤ

Protocol: 

History: UGameEngine::Init <- InitEngine

Share this post


Link to post
Share on other sites
PITER    0

Now this error happend, 
it is the same that was before.

BuildDate: Thu Nov 15 08:26:54 2018

Time: 2019.1.10 12:58:51 [GTick=2,LGTicks=1,Duration=82]
PosCode: 0:0:0
ZoneName: 
OS: Windows 7(32) 6.1 (Build: 7601), Service Pack 1.0
CPU: GenuineIntel           Intel(R) Atom(TM) CPU N570   @ 1.66GHz @ 1663 MHz
RAM: 2035MB RAM
CPUInfo: 4,2,4,0
Memory: 173390KB
PrivateMemory: 446012KB
Video: Intel(R) Graphics Media Accelerator 3150 (2230), DX v4.9r904
Option: 1028x582__W1_H5A2KP_
Scene: 0_0_1
Stat: 2
Replay: 0_1
WorldRaid: 0_1
Sev: 0_
VideoResources: 69 MB
MAC: 81-85
LANG: ENGLISH
IME: ???

Error: 
Protocol: 

History: DrawPrimitive <+ RenDev=7f910000 CurrentState=7f9192c4 <- DrawLoop <- FD3DRenderInterface::DrawPrimitive <- DrawSection <+ StaticMesh=Gludio_Port_S.gl_p_gate SectionIndex=0 <- RenderStaticMeshLod <+ StaticMesh=Gludio_Port_S.gl_p_gate Owner=Lobby01_Classic.StaticMeshActor122 Instance=Lobby01_Classic.StaticMeshInstance770 <- FDynamicActor::Render <+ StaticMeshActor Lobby01_Classic.StaticMeshActor122 <- RenderActor <- SolidRendering <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- SceneNodeRender <- Draw <- UGameEngine::Draw <+ GRenDev = 7f910000 <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- CMainLoop::UpdateTheWorld <- MainLoop

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x00000000]
Address [0x08F54FC5]
SegCs [0x001B]

igdumd32.dll [0x08F50000] Offset [0x00004FC5]

Share this post


Link to post
Share on other sites
PITER    0

I did the update of directx and my GPU, it is on latest version. 

what do I need to do now?

thank you too much for the help guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×